<!DOCTYPE html>
<html lang="en-US"><head>
  <meta charset="utf-8">
  <meta http-equiv="x-ua-compatible" content="ie=edge">
  <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
  <link rel="preconnect" href="https://fonts.gstatic.com">
  <link rel="preload" as="style" onload="this.onload=null;this.rel='stylesheet'" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css">
  <noscript><link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css"></noscript>

      <link rel="preload" as="image" href="https://www.fieldandstream.com/uploads/2022/09/06/123_JoeySchusler_02897-copy.jpg?auto=webp">
  
      <link rel="preload" as="style" onload="this.onload=null;this.rel='stylesheet'" href="https://fonts.googleapis.com/css?family=Source+Sans+Pro:300,300i,400,400i,600,600i,700,700i%7CSource+Serif+Pro:400,700&amp;display=swap">
    <noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Source+Sans+Pro:300,300i,400,400i,600,600i,700,700i%7CSource+Serif+Pro:400,700&amp;display=swap"></noscript>
  
  <link rel="preload" href="https://www.fieldandstream.com/app/themes/empire/dist/vendor/fa-brands-400_c1210e5e.woff2" as="font" crossorigin="anonymous">
  <link rel="preload" href="https://www.fieldandstream.com/app/themes/empire/dist/vendor/fa-solid-900_ada6e6df.woff2" as="font" crossorigin="anonymous">
  <link rel="preload" href="https://www.fieldandstream.com/app/themes/empire/dist/fonts/icomoon_03b99a37.woff" as="font" crossorigin="anonymous">

  <link rel="icon" href="https://www.fieldandstream.com/uploads/2021/04/28/cropped-FAS4.jpg?auto=webp&amp;width=32&amp;height=32" sizes="32x32">
<link rel="icon" href="https://www.fieldandstream.com/uploads/2021/04/28/cropped-FAS4.jpg?auto=webp&amp;width=192&amp;height=192" sizes="192x192">
<link rel="apple-touch-icon" href="https://www.fieldandstream.com/uploads/2021/04/28/cropped-FAS4.jpg?auto=webp&amp;width=180&amp;height=180">
<meta name="msapplication-TileImage" content="https://www.fieldandstream.com/uploads/2021/04/28/cropped-FAS4.jpg?auto=webp&amp;width=270&amp;height=270">

          <script>
      window.swpData = {
    "authorName": "T. Edward Nickens",
    "authorId": "1535",
    "articleId": "230909",
    "articleTitle": "Oliver White on the Future of Fly Fishing, Fatherhood, and His Quest to Catch a Golden Masheer",
    "articleCategory": "Fishing,Fly Fishing",
    "internalTags": ""
}
    </script>
  
  
  <!-- Google Tag Manager -->
                <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
                    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
                    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
                    })(window,document,'script','dataLayer','GTM-NF49V72');</script>
            <!-- End Google Tag Manager -->
  
  
  <meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1">

	<!-- This site is optimized with the Yoast SEO Premium plugin v17.8 (Yoast SEO v17.8) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Interview with Oliver White on Fly Fishing | Field &amp; Stream</title>
	<meta name="description" content="Oliver White chats with us about fly fishing, parenthood, and his new Yeti film documenting his quest to catch a golden masheer.">
	<link rel="canonical" href="https://www.fieldandstream.com/fishing/oliver-white-yeti-film-interview/">
	<meta property="og:locale" content="en_US">
	<meta property="og:type" content="article">
	<meta property="og:title" content="Oliver White on the Future of Fly Fishing, Fatherhood, and His Quest to Catch a Golden Masheer">
	<meta property="og:description" content="Oliver White chats with us about fly fishing, parenthood, and his new Yeti film documenting his quest to catch a golden masheer.">
	<meta property="og:url" content="https://www.fieldandstream.com/fishing/oliver-white-yeti-film-interview/">
	<meta property="og:site_name" content="Field &amp; Stream">
	<meta property="og:image" content="https://www.fieldandstream.com/uploads/2022/09/06/123_JoeySchusler_02897-copy.jpg?auto=webp">
	<meta property="og:image:width" content="8688">
	<meta property="og:image:height" content="5792">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="T. Edward Nickens">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="5 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.fieldandstream.com/#organization","name":"Field & Stream","url":"https://www.fieldandstream.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.fieldandstream.com/#logo","inLanguage":"en-US","url":"https://www.fieldandstream.com/uploads/2021/03/10/fieldstream_logo-horizontal-red-1.png?auto=webp","contentUrl":"https://www.fieldandstream.com/uploads/2021/03/10/fieldstream_logo-horizontal-red-1.png?auto=webp","width":2000,"height":159,"caption":"Field & Stream"},"image":{"@id":"https://www.fieldandstream.com/#logo"}},{"@type":"WebSite","@id":"https://www.fieldandstream.com/#website","url":"https://www.fieldandstream.com/","name":"Field &amp; Stream","description":"Visit Field &amp; Stream for a wide selection of camping, hunting &amp; fishing gear from top brands. Take on the great outdoors with quality equipment &amp; expert services.","publisher":{"@id":"https://www.fieldandstream.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.fieldandstream.com/fishing/oliver-white-yeti-film-interview/#primaryimage","inLanguage":"en-US","url":"https://www.fieldandstream.com/uploads/2022/09/06/123_JoeySchusler_02897-copy.jpg?auto=webp","contentUrl":"https://www.fieldandstream.com/uploads/2022/09/06/123_JoeySchusler_02897-copy.jpg?auto=webp","width":8688,"height":5792,"caption":"White casts for a masheer."},{"@type":"WebPage","@id":"https://www.fieldandstream.com/fishing/oliver-white-yeti-film-interview/#webpage","url":"https://www.fieldandstream.com/fishing/oliver-white-yeti-film-interview/","name":"Interview with Oliver White on Fly Fishing | Field &amp; Stream","isPartOf":{"@id":"https://www.fieldandstream.com/#website"},"primaryImageOfPage":{"@id":"https://www.fieldandstream.com/fishing/oliver-white-yeti-film-interview/#primaryimage"},"datePublished":"2022-09-09T16:00:00+00:00","dateModified":"2022-09-09T16:00:00+00:00","description":"Oliver White chats with us about fly fishing, parenthood, and his new Yeti film documenting his quest to catch a golden masheer.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.fieldandstream.com/fishing/oliver-white-yeti-film-interview/"]}]},{"@type":"Article","@id":"https://www.fieldandstream.com/fishing/oliver-white-yeti-film-interview/#article","isPartOf":{"@id":"https://www.fieldandstream.com/fishing/oliver-white-yeti-film-interview/#webpage"},"author":[{"@id":"https://www.fieldandstream.com/#/schema/person/567e4eb5ce067c52d83b2f63fc70cbb6"},{"@type":"Person","@id":"https://www.fieldandstream.com/#/schema/person/993222dac2cef9fa89cd351895b0e9af","name":"T. Edward Nickens","description":"T. Edward Nickens is an editor-at-large for Field &amp; Stream. He\u00a0has covered sporting, conservation, and outdoors culture topics for more than 35 years. His work has appeared in Field &amp; Stream for more than two decades, and includes features, his regular column, \u201cThe Total Outdoorsman,\u201d five Field &amp; Stream books, and the anthology The Last Wild Road. He lives in Raleigh and Morehead City, North Carolina, with one wife, one dog, a part-time cat, the occasional sightings of two grown children, 13 flyrods, five canoes, two kayaks, two powerboats, and an indeterminate number of duck and goose decoys.","url":"https://www.fieldandstream.com/authors/t-edward-nickens/"}],"headline":"Oliver White on the Future of Fly Fishing, Fatherhood, and His Quest to Catch a Golden Masheer","datePublished":"2022-09-09T16:00:00+00:00","dateModified":"2022-09-09T16:00:00+00:00","mainEntityOfPage":{"@id":"https://www.fieldandstream.com/fishing/oliver-white-yeti-film-interview/#webpage"},"wordCount":1062,"publisher":{"@id":"https://www.fieldandstream.com/#organization"},"image":{"@id":"https://www.fieldandstream.com/fishing/oliver-white-yeti-film-interview/#primaryimage"},"thumbnailUrl":"https://www.fieldandstream.com/uploads/2022/09/06/123_JoeySchusler_02897-copy.jpg?auto=webp","articleSection":["Fishing","Fly Fishing"],"inLanguage":"en-US","copyrightYear":"2022","copyrightHolder":{"@id":"https://www.fieldandstream.com/#organization"}},{"@type":"Person","@id":"https://www.fieldandstream.com/#/schema/person/567e4eb5ce067c52d83b2f63fc70cbb6","name":"Colin Kearns","image":{"@type":"ImageObject","@id":"https://www.fieldandstream.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/a836a95fe1b33e2a7c44bc53f297618b?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/a836a95fe1b33e2a7c44bc53f297618b?s=96&d=mm&r=g","caption":"Colin Kearns"},"url":"https://www.fieldandstream.com/authors/ckearns/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<meta name="facebook-domain-verification" content="lgouitzirqef3bwz3z5tzl99f5nxvq"><link rel="dns-prefetch" href="//www.fieldandstream.com">
<link rel="dns-prefetch" href="//ak.sail-horizon.com">
<link rel="dns-prefetch" href="//cdn-magiclinks.trackonomics.net">
<link rel="dns-prefetch" href="//s.skimresources.com">
<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel="dns-prefetch" href="//platform.vine.co">
<link rel="dns-prefetch" href="//s.w.org">
<link rel="stylesheet" id="wp-block-library-css" href="https://www.fieldandstream.com/wp/wp-includes/css/dist/block-library/style.min.css?ver=5.9.1" type="text/css" media="all">
<style id="global-styles-inline-css" type="text/css">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</style>
<link rel="stylesheet" id="recipe-css-css" href="https://www.fieldandstream.com/app/mu-plugins/swp-core/assets/styles/blocks/recipe.css?ver=5.9.1" type="text/css" media="all">
<link rel="stylesheet" id="sailthru-subscribe-widget-styles-css" href="https://www.fieldandstream.com/app/plugins/sailthru-wordpress-plugin/css/widget.subscribe.css?ver=5.9.1" type="text/css" media="all">
<link rel="stylesheet" id="empire/main.css-css" href="https://www.fieldandstream.com/app/themes/empire/dist/styles/main_f9ce5ad6.css?ver=3.7.222" type="text/css" media="all">
<script type="text/javascript" id="wp-sentry-browser-js-extra">
/* <![CDATA[ */
var wp_sentry = {"dsn":"https:\/\/9d75ab1689914959aee9a36b4485a8c1@o472819.ingest.sentry.io\/5620688","tracesSampleRate":"0","environment":"production","release":"0.1","content":{"tags":{"wordpress":"5.9.1","language":"en-US"}},"sampleRate":"0.1","whitelistUrls":["regex:taskandpurpose\\.com","regex:\\.carbibles\\.com","regex:\\.wearethemighty\\.com","regex:\\.saveur\\.com","regex:\\.popsci\\.com","regex:\\.popphoto\\.com","regex:\\.outdoorlife\\.com","regex:\\.fieldandstream\\.com","regex:\\.betteryoumag\\.com","regex:\\.interestingthings\\.com"],"ignoreErrors":["ResizeObserver loop limit exceeded","The play() request was interrupted by a call to pause()","platform.twitter.com","youtube.com","facebook.com","Blocked a frame with origin","Blocked a restricted frame with origin","videojs.getPlayer","The operation is not supported","Failed to fetch","NetworkError when attempting to fetch resource","cancelled","An SSL error has occurred","failed to load"]};
/* ]]> */
</script>
<script type="text/javascript" id="wp-sentry-browser-js-before">
function wp_sentry_hook(options) {
            window.sentryBeforeSend = function(event, hint) {
                // drop all FB errors
                if (location.search.indexOf('fbclid') !== -1) {
                    return null;
                }
                var errorMsg = hint.originalException ?
                    hint.originalException.message : '';

                // `document.createEvent()` called with an incorrect context.
                if (/^Illegal invocation/.test(errorMsg)) {
                    try {
                        document.createEvent('FooCustomEvent');
                    } catch {
                        return null;
                    }
                }
                // common videojs error
                if (/AbortError/i.test(errorMsg) && window.videojs !== undefined) {
                    return null;
                }
                return event;
            }
            options.beforeSend = window.sentryBeforeSend;
            return true;
        }
</script>
<script type="text/javascript" defer src="https://www.fieldandstream.com/app/mu-plugins/wp-sentry-integration/public/wp-sentry-browser.min.js?ver=4.13.1" id="wp-sentry-browser-js"></script>
<script type="text/javascript" id="jquery-core-js-extra">
/* <![CDATA[ */
var empireVars = {"ajaxUrl":"https:\/\/www.fieldandstream.com\/wp\/wp-admin\/admin-ajax.php","sharer":"https:\/\/www.fieldandstream.com\/sharer.php"};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.fieldandstream.com/app/plugins/jquery-manager/assets/js/jquery-3.5.1.min.js" id="jquery-core-js"></script>
<script type="text/javascript" src="https://www.fieldandstream.com/app/plugins/jquery-manager/assets/js/jquery-migrate-3.3.0.min.js" id="jquery-migrate-js"></script>
<script src="//ak.sail-horizon.com/spm/spm.v1.min.js?ver=5.9.1" type="text/javascript" async=""></script><script type="text/javascript" id="tag-js-extra">
/* <![CDATA[ */
var tag = {"options":{"customerId":"ccaf81872e9b2646fb1597cb5ec7498f"}};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.fieldandstream.com/app/plugins/sailthru-wordpress-plugin/js/tag.js?ver=5.9.1" id="tag-js"></script>
<script type="text/javascript" defer data-property-id="PROPERTY_ID" data-customer-id="brooklinemedia_89c95_fieldandstream" src="https://cdn-magiclinks.trackonomics.net/client/static/v2/brooklinemedia_89c95_fieldandstream.js" id="funnel-relay-installer"></script>
<script type="text/javascript" src="https://www.fieldandstream.com/app/plugins/sailthru-wordpress-plugin/js/widget.subscribe.js?ver=5.9.1" id="sailthru-subscribe-script-js"></script>
<script type="text/javascript" async="" src="//connect.facebook.net/en_US/sdk.js#xfbml=1&amp;version=v3.2" id="facebook-js-js"></script>
<script type="text/javascript" defer src="https://www.fieldandstream.com/app/themes/empire/dist/scripts/main_f9ce5ad6.js?ver=3.7.222" id="empire/main.js-js"></script>
<link rel="https://api.w.org/" href="https://www.fieldandstream.com/wp-json/"><link rel="alternate" type="application/json" href="https://www.fieldandstream.com/wp-json/wp/v2/posts/230909"><meta name="generator" content="WordPress 5.9.1">
<link rel="shortlink" href="https://www.fieldandstream.com/?p=230909">
<link rel="alternate" type="application/json+oembed" href="https://www.fieldandstream.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.fieldandstream.com%2Ffishing%2Foliver-white-yeti-film-interview%2F">
<link rel="alternate" type="text/xml+oembed" href="https://www.fieldandstream.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.fieldandstream.com%2Ffishing%2Foliver-white-yeti-film-interview%2F&amp;format=xml">
<script>!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);</script>            <script>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</script>
            <script>
                                window.organicTestKey = "empire_100";
                BVTests.create('empire_100', {
                    enabled: 100,
                });
                </script>
                        <script>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</script>
            

<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2022-09-09 12:00:00">
<meta name="sailthru.title" content="Oliver White on the Future of Fly Fishing, Fatherhood, and His Quest to Catch a Golden Masheer">
<meta name="sailthru.tags" content=",Fishing,Fly Fishing,T. Edward Nickens,fieldandstream">
<meta name="sailthru.author" content="T. Edward Nickens">
<meta name="sailthru.description" content='Plus, watch White in the award-winning fly fishing documentary, "A Thousand Casts"'>
<meta name="sailthru.image.full" content="https://www.fieldandstream.com/uploads/2022/09/06/123_JoeySchusler_02897-copy.jpg?auto=webp">
<meta name="sailthru.image.thumb" content="https://www.fieldandstream.com/uploads/2022/09/06/123_JoeySchusler_02897-copy.jpg?auto=webp">
<!-- END Sailthru Horizon Meta Information -->

        <style>
        :root {
        --header-bg-color: #dcd9c8;
--menu-bg-color: #dcd9c8;
--menu-item-color: #000000;
--menu-hover-bg-color: #771213;
--menu-hover-item-color: #dcd9c8;
--section-bg: #dcd9c8;
--section-title-color: #771213;
--post-title-color: #000000;
--post-hover-color: #771213;
--post-excerpt-detail: #000000;
--post-title-detail: #000000;
--related-headline: #ffffff;
--related-desciption: #ffffff;
--share-button: #000;
--feed-headline-color: #771213;
--feed-title-color: #808088;
--social-icons-color: #000000;
--author-color: #771213;
--author-color-hover: #808088;
--article-card-bg-color: #fff;
--cat-header-bg-color: #dcd9c8;
--single-header-bg-color: #dcd9c8;
--cat-header-pattern-color: #dcd9c8;
--single-header-pattern-color: #dcd9c8;
--category-tag-color: #1e3f00;
--post-author-byline: #808088;
--post-author-name: #000000;
--post-author-name-hover: #dcd9c8;
--post-category-text: #771213;
--post-category-text-hover: #000000;
--post-category-border: #771213;
--post-category-border-hover: #000000;
--main-text-color-newsletter-navbar: #000000;
--hover-text-color-newsletter-navbar: #771213;
--buy-now-button-color: #771213;
--underline-link-color: #771213;
--link-color: #000000;
--link-color-hover: #771213;
--footer-bg: #000;
--footer-text: #ccc;
--footer-link: #ccc;
--footer-link-hover: #fff;
--footer-copy-right-text: #ccc;
--footer-heading: #f8f8f8;
--sub-header: #000;
--underline-sub-header: #ccc;
--hambuger-background: #dcd9c8;
--hambuger-color: #771213;
--newsletter-section: #771213;
--border-color: #000000;
--drop-cap-color: #771213;
--subscribe-color: #ccc;
--buy-now-button-background: #771213;
--buy-now-button-background-hover: #dddddd;
--buy-now-button-color: #fff;
--buy-now-button-color-hover: #771213;
--buy-now-card-border: #ddd;
--buy-now-card-color: #000;
--author-header-bg-color: transparent;
--author-name-color: #111;
--author-job-title-color: #111;
--author-social-color: #111;
--author-title-color: #111;
--author-text-color: #111;
--author-separator-color: #999;
--premium-article-header-bottom-line-color: #771213;
--premium-featured-image-bottom-strip-color: rgba(119,18,19,0.7);
--premium-image-bottom-border-color: #771213;
--premium-social-icons-color: #771213;
--premium-template-article-header-bg-color: #ffffff;
        }
        </style>
        
<meta property="article:published_time" content="2022-09-09T16:00:00+00:00">

<meta property="article:modified_time" content="2022-09-09T16:00:00+00:00">
<script src="//app.mailmunch.com/app/v1/site.js" id="mailmunch-script" data-mailmunch-site-id="997751" async="async"></script><script type="application/ld+json" id="post-breadcrumbs-schema">{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","numberOfItems":2,"itemListOrder":"Ascending","itemListElement":[{"@type":"ListItem","name":"Fishing","description":"Fishing tips that'll help you hit the strike zone\u2014no matter if you're bass fishing, catfishing, ice fishing, or saltwater fishing.","position":1,"item":"https:\/\/www.fieldandstream.com\/category\/fishing\/"},{"@type":"ListItem","name":"Fly Fishing","description":"Expert tips, killer fly patterns, and secret hotspots to improve your fly fishing game.","position":2}]}</script><link rel="shortcut icon" href="https://www.fieldandstream.com/uploads/2021/03/25/FSfavicon.png">        <!-- custom css -->
        <style>
            .authorPic { display: none; }        </style>
        <!-- end custom css -->
        <!-- Chartbeat --><script type="text/javascript">
                (function() {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.uid = 59650;
                _sf_async_config.domain = 'fieldandstream.com';
                _sf_async_config.useCanonical = true;
                _sf_async_config.useCanonicalDomain = true;
                _sf_async_config.sections = 'Fishing,Fly Fishing';
                _sf_async_config.authors = 'T. Edward Nickens';
                /** CONFIGURATION END **/
                function loadChartbeat() {
                var e = document.createElement('script');
                var n = document.getElementsByTagName('script')[0];
                e.type = 'text/javascript';
                e.async = true;
                e.src = '//static.chartbeat.com/js/chartbeat.js';
                n.parentNode.insertBefore(e, n);
              }
                loadChartbeat();
              })();
              </script><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><script type="text/javascript">var sailthru_vars = {"ajaxurl":"https:\/\/www.fieldandstream.com\/wp\/wp-admin\/admin-ajax.php"}</script><link rel="amphtml" href="https://www.fieldandstream.com/fishing/oliver-white-yeti-film-interview/?amp"><link rel="icon" href="https://www.fieldandstream.com/uploads/2021/04/28/cropped-FAS4.jpg?auto=webp&amp;width=32&amp;height=32" sizes="32x32">
<link rel="icon" href="https://www.fieldandstream.com/uploads/2021/04/28/cropped-FAS4.jpg?auto=webp&amp;width=192&amp;height=192" sizes="192x192">
<link rel="apple-touch-icon" href="https://www.fieldandstream.com/uploads/2021/04/28/cropped-FAS4.jpg?auto=webp&amp;width=180&amp;height=180">
<meta name="msapplication-TileImage" content="https://www.fieldandstream.com/uploads/2021/04/28/cropped-FAS4.jpg?auto=webp&amp;width=270&amp;height=270">
<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="612c08ae-c022-4d11-96d8-fcf1f053b6ed"></script><script type="text/javascript">function OptanonWrapper(){}</script>		<style type="text/css" id="wp-custom-css">
			/* NEWSLETTERS BEGIN */
.template-newsletter .gform_wrapper h3.gform_title,
.template-newsletter .gform_footer {
	text-align: center;
}

.newsletters .main .gform_title {
	text-transform: uppercase;
}

.template-newsletter .wp-block-image {
	text-align: center;
	margin-top: 100px;
}

.template-newsletter .wp-image-190124, .template-newsletter .fas-newsletter-form {
    max-width: 720px;
		margin-left: auto;
		margin-right: auto;
}

.template-newsletter .gform_wrapper .gform_footer input.button {
    width: 300px;
}

.gform_wrapper .group_opts li input[type="checkbox"] {
	vertical-align: top;
	margin-top: 5px;
}

.group_opts label {
	font-weight: bold;
}

.gform_wrapper .group_opts li label {
	margin-left: 10px;
}

.group_opts .group_desc {
	display: block;
	font-weight: normal;
}

.newsletter-notice {
	font-size: 80%;
}

.newsletter-notice a {
	font-size: 100%;
	text-decoration: underline;
}

.template-newsletter .wp-image-7899 {
	display: none;
}

@media screen and (max-width:480px) {
.template-newsletter .wp-image-190124,  .template-newsletter .fas-newsletter-form {
	padding: 0 16px;
}
}

/* NEWSLETTERS END */		</style>
		<style type="text/css" id="organic-prefill-css">.empire-below_content__mobile__article-prefill-container {
  height: 280px !important;
  width: 336px !important;
  overflow: hidden !important;
  margin: 5px auto !important;
  text-align: center !important;
}

@media not all and (max-width: 767px) {
  .empire-below_content__mobile__article-prefill-container {
    display: none !important;
  }
}
.empire-content__mobile-prefill-container {
  height: 280px !important;
  width: 336px !important;
  overflow: hidden !important;
  margin: 20px auto;
  text-align: center !important;
}

@media not all and (max-width: 767px) {
  .empire-content__mobile-prefill-container {
    display: none !important;
  }
}
.empire-article_header__mobile-prefill-container {
  height: 280px !important;
  width: 336px !important;
  overflow: hidden !important;
  margin: 0 auto 15px !important;
  text-align: center !important;
}

@media not all and (max-width: 767px) {
  .empire-article_header__mobile-prefill-container {
    display: none !important;
  }
}
.empire-header__desktop__article-prefill-container {
  height: 250px !important;
  width: 970px !important;
  overflow: hidden !important;
  margin: -15px auto 20px;
  text-align: center !important;
}

@media not all and (min-width: 768px) {
  .empire-header__desktop__article-prefill-container {
    display: none !important;
  }
}
.empire-below_content__desktop__articles-prefill-container {
  height: 280px !important;
  width: 728px !important;
  overflow: hidden !important;
  margin: 20px auto;
  text-align: center !important;
}

@media not all and (min-width: 768px) {
  .empire-below_content__desktop__articles-prefill-container {
    display: none !important;
  }
}
.empire-content__desktop__articles-prefill-container {
  height: 250px !important;
  width: 970px !important;
  overflow: hidden !important;
  margin: 25px -75px;
  text-align: center !important;
}

@media not all and (min-width: 768px) {
  .empire-content__desktop__articles-prefill-container {
    display: none !important;
  }
}
.empire-top_sidebar__desktop-prefill-container {
  height: 250px !important;
  width: 300px !important;
  overflow: hidden !important;
  margin: 20px auto 0;
  text-align: center !important;
  display: block;
}

@media not all and (min-width: 768px) {
  .empire-top_sidebar__desktop-prefill-container {
    display: none !important;
  }
}
</style></head>
<body class="post-template-default single single-post postid-230909 single-format-standard wp-embed-responsive oliver-white-yeti-film-interview sidebar-primary app-data index-data singular-data single-data single-post-data single-post-oliver-white-yeti-film-interview-data">

  <div id="fb-root"></div>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NF49V72" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

  <header class="banner top-nav TDStyle-header " id="top_nav_bar">
    <div class="header-container" style="width: auto !important;">
    <div class="hambuger pos-f-t">
      <nav class="navbar navbar-default">
        <div class="nav-container">
          <div class="navbar-twz">
                    </div>
          <div class="navbar-brand">
                      <a href="https://www.fieldandstream.com" title="Field &amp; Stream">
              <img src="https://www.fieldandstream.com/uploads/2021/03/10/fieldstream_logo-horizontal-black.svg?auto=webp" alt="Field &amp; Stream" class="header__logo" width="185" height="14">
            </a>
                    </div>
          <div class="header-right">
            <div class="search js-search">
  <form class="navbar-form form-inline" action="https://www.fieldandstream.com" method="GET">
    <div class="bgr-mobile">
      <input class="search__form-input search-form__text-input js-search-input" type="text" placeholder="Search by keyword…" name="s" value="">
      <button class="search__form-input-icon fas fa-search" type="submit"></button>
    </div>
    <button type="button" class="search-form__open fas fa-search js-toggle float-right"></button>
  </form>
</div>
                        <div class="social-links">
                  <a class="social-icons share-facebook" href="https://www.facebook.com/fieldandstream" title="Facebook" target="_blank" rel="nofollow noopener noreferrer">
                      	              	          <i aria-hidden="true" class="fab fa-facebook-f"></i>
        </a>
                        <a class="social-icons share-twitter" href="https://twitter.com/fieldandstream" title="Twitter" target="_blank" rel="nofollow noopener noreferrer">
                                        <i aria-hidden="true" class="fab fa-twitter"></i>
        </a>
                        <a class="social-icons share-instagram" href="https://www.instagram.com/fieldandstream/" title="Instagram" target="_blank" rel="nofollow noopener noreferrer">
                                        <i aria-hidden="true" class="fab fa-instagram"></i>
        </a>
                        <a class="social-icons share-youtube" href="https://www.youtube.com/fieldandstream" title="YouTube" target="_blank" rel="nofollow noopener noreferrer">
                                        <i aria-hidden="true" class="fab fa-youtube"></i>
        </a>
                        <a class="social-icons share-rss" href="https://www.fieldandstream.com/feed/" title="RSS Feed" target="_blank" rel="nofollow noopener noreferrer">
                                                  <i aria-hidden="true" class="fas fa-rss"></i>
        </a>
            </div>
                        <button id="navbar-toggler" class="navbar-toggler pb-0 pt-0" type="button" data-toggle="collapse" data-target="#navbarToggleExternalContent" aria-controls="navbarToggleExternalContent" aria-expanded="false" aria-label="Toggle navigation">
              <i class="fas fa-bars"></i><i class="fas fa-times"></i>
            </button>
          </div>
        </div>
      </nav>
      <div id="navbarToggleExternalContent" class="collapse">
  <div class="p-5">
    <div class="mega-menu-content container">
      <button id="navbar-toggler" class="navbar-toggler pb-0 pt-0" type="button" data-toggle="collapse" data-target="#navbarToggleExternalContent" aria-controls="navbarToggleExternalContent" aria-expanded="false" aria-label="Toggle navigation">
        <i class="fas fa-times"></i>
      </button>
            <div class="row">
        <div class="col-sm-12 col-md-9 col-lg-9">
          <nav class="Menu"><div class="Menu-wrapper Menu-lvl0-wrapper"><ul id="menu-hamburger" class="Menu-block Menu-lvl0-block"><li class="Menu-item Menu-lvl0-item Menu-lvl0-item--hasChild"><a href="https://www.fieldandstream.com/">Topics</a><div class="Menu-wrapper Menu-lvl1-wrapper">
	<ul class="Menu-lvl1-block Menu-block">
	<li class="Menu-item Menu-lvl1-item"><a href="https://www.fieldandstream.com/fs-plus/">Field &amp; Stream+</a></li>
	<li class="Menu-item Menu-lvl1-item Menu-lvl1-item--hasChild"><a href="https://www.fieldandstream.com/category/hunting/">Hunting</a><div class="Menu-wrapper Menu-lvl2-wrapper">
		<ul class="Menu-lvl2-block Menu-block">
		<li class="Menu-item Menu-lvl2-item"><a href="https://www.fieldandstream.com/category/bird-hunting/">Bird Hunting</a></li>
		<li class="Menu-item Menu-lvl2-item"><a href="https://www.fieldandstream.com/category/big-game-hunting/">Big Game Hunting</a></li>
		<li class="Menu-item Menu-lvl2-item"><a href="https://www.fieldandstream.com/category/hunting-dogs/">Hunting Dogs</a></li>
		<li class="Menu-item Menu-lvl2-item"><a href="https://www.fieldandstream.com/category/predator-hunting/">Predator Hunting</a></li>
		<li class="Menu-item Menu-lvl2-item"><a href="https://www.fieldandstream.com/category/small-game-hunting/">Small Game Hunting</a></li>
		<li class="Menu-item Menu-lvl2-item"><a href="https://www.fieldandstream.com/category/turkey-hunting/">Turkey Hunting</a></li>
		<li class="Menu-item Menu-lvl2-item"><a href="https://www.fieldandstream.com/category/waterfowl-hunting/">Waterfowl Hunting</a></li>
	</ul></div>
</li>
	<li class="Menu-item Menu-lvl1-item Menu-lvl1-item--hasChild"><a href="https://www.fieldandstream.com/category/fishing/">Fishing</a><div class="Menu-wrapper Menu-lvl2-wrapper">
		<ul class="Menu-lvl2-block Menu-block">
		<li class="Menu-item Menu-lvl2-item"><a href="https://www.fieldandstream.com/category/fly-fishing/">Fly Fishing</a></li>
		<li class="Menu-item Menu-lvl2-item"><a href="https://www.fieldandstream.com/category/freshwater-fishing/">Freshwater Fishing</a></li>
		<li class="Menu-item Menu-lvl2-item"><a href="https://www.fieldandstream.com/category/ice-fishing/">Ice Fishing</a></li>
		<li class="Menu-item Menu-lvl2-item"><a href="https://www.fieldandstream.com/category/saltwater-fishing/">Saltwater Fishing</a></li>
	</ul></div>
</li>
	<li class="Menu-item Menu-lvl1-item Menu-lvl1-item--hasChild"><a href="https://www.fieldandstream.com/category/gear/">Gear</a><div class="Menu-wrapper Menu-lvl2-wrapper">
		<ul class="Menu-lvl2-block Menu-block">
		<li class="Menu-item Menu-lvl2-item"><a href="https://www.fieldandstream.com/category/auto-truck-gear/">Auto &amp; Truck Gear</a></li>
		<li class="Menu-item Menu-lvl2-item"><a href="https://www.fieldandstream.com/category/boots/">Boots</a></li>
		<li class="Menu-item Menu-lvl2-item"><a href="https://www.fieldandstream.com/category/camping-gear/">Camping</a></li>
		<li class="Menu-item Menu-lvl2-item"><a href="https://www.fieldandstream.com/category/fishing-gear/">Fishing Gear</a></li>
		<li class="Menu-item Menu-lvl2-item"><a href="https://www.fieldandstream.com/category/hunting-gear/">Hunting Gear</a></li>
		<li class="Menu-item Menu-lvl2-item"><a href="https://www.fieldandstream.com/category/knives/">Knives</a></li>
		<li class="Menu-item Menu-lvl2-item"><a href="https://www.fieldandstream.com/category/optics/">Optics</a></li>
		<li class="Menu-item Menu-lvl2-item"><a href="https://www.fieldandstream.com/category/shooting-gear/">Shooting Gear</a></li>
		<li class="Menu-item Menu-lvl2-item"><a href="https://www.fieldandstream.com/category/trail-cameras/">Trail Camera</a></li>
	</ul></div>
</li>
	<li class="Menu-item Menu-lvl1-item Menu-lvl1-item--hasChild"><a href="https://www.fieldandstream.com/category/guns/">Guns</a><div class="Menu-wrapper Menu-lvl2-wrapper">
		<ul class="Menu-lvl2-block Menu-block">
		<li class="Menu-item Menu-lvl2-item"><a href="https://www.fieldandstream.com/category/ammo/">Ammo</a></li>
		<li class="Menu-item Menu-lvl2-item"><a href="https://www.fieldandstream.com/category/handguns/">Handguns</a></li>
		<li class="Menu-item Menu-lvl2-item"><a href="https://www.fieldandstream.com/category/rifles/">Rifles</a></li>
		<li class="Menu-item Menu-lvl2-item"><a href="https://www.fieldandstream.com/category/shotguns/">Shotguns</a></li>
	</ul></div>
</li>
	<li class="Menu-item Menu-lvl1-item Menu-lvl1-item--hasChild"><a href="https://www.fieldandstream.com/category/survival/">Survival</a><div class="Menu-wrapper Menu-lvl2-wrapper">
		<ul class="Menu-lvl2-block Menu-block">
		<li class="Menu-item Menu-lvl2-item"><a href="https://www.fieldandstream.com/category/survival-food/">Survival Food</a></li>
		<li class="Menu-item Menu-lvl2-item"><a href="https://www.fieldandstream.com/category/survival-gear/">Survival Gear</a></li>
		<li class="Menu-item Menu-lvl2-item"><a href="https://www.fieldandstream.com/category/survival-stories/">Survival Stories</a></li>
		<li class="Menu-item Menu-lvl2-item"><a href="https://www.fieldandstream.com/category/survival-tips/">Survival Tips</a></li>
		<li class="Menu-item Menu-lvl2-item"><a href="https://www.fieldandstream.com/category/wilderness-survival/">Wilderness Survival</a></li>
	</ul></div>
</li>
	<li class="Menu-item Menu-lvl1-item Menu-lvl1-item--hasChild"><a href="https://www.fieldandstream.com/category/conservation/">Conservation</a><div class="Menu-wrapper Menu-lvl2-wrapper">
		<ul class="Menu-lvl2-block Menu-block">
		<li class="Menu-item Menu-lvl2-item"><a href="https://www.fieldandstream.com/category/fishing-conservation/">Fishing Conservation</a></li>
		<li class="Menu-item Menu-lvl2-item"><a href="https://www.fieldandstream.com/category/hunting-conservation/">Hunting Conservation</a></li>
		<li class="Menu-item Menu-lvl2-item"><a href="https://www.fieldandstream.com/category/public-lands/">Public Lands &amp; Waters</a></li>
		<li class="Menu-item Menu-lvl2-item"><a href="https://www.fieldandstream.com/category/wildlife-conservation/">Wildlife Conservation</a></li>
	</ul></div>
</li>
</ul></div>
</li>
<li class="Menu-item Menu-lvl0-item Menu-lvl0-item--hasChild"><a href="https://www.fieldandstream.com/">More</a><div class="Menu-wrapper Menu-lvl1-wrapper">
	<ul class="Menu-lvl1-block Menu-block">
	<li class="Menu-item Menu-lvl1-item"><a rel="nofollow noreferrer" href="https://admin.buysub.com/servlet/CSGateway?cds_mag_code=FLS&amp;cds_page_id=262010&amp;cds_config_id=2503">Subscriber Login</a></li>
	<li class="Menu-item Menu-lvl1-item"><a href="https://answers.fieldandstream.com/">Q&amp;A</a></li>
	<li class="Menu-item Menu-lvl1-item"><a rel="nofollow noreferrer" href="https://flipboard.com/@FieldandStream">Flipboard</a></li>
	<li class="Menu-item Menu-lvl1-item"><a rel="nofollow noreferrer" href="https://www.pinterest.com/fieldstreammag/">Pinterest</a></li>
</ul></div>
</li>
</ul></div></nav>        </div>

        <div class="col-sm-12 col-md-3 col-lg-3">
          <div class="hambuger-social">
            <span class="social-column">SOCIAL</span>
            <div class="social-links">
                  <a class="social-icons share-facebook" href="https://www.facebook.com/fieldandstream" title="Facebook" target="_blank" rel="nofollow noopener noreferrer">
                      	              	          <i aria-hidden="true" class="fab fa-facebook-f"></i>
        </a>
                        <a class="social-icons share-twitter" href="https://twitter.com/fieldandstream" title="Twitter" target="_blank" rel="nofollow noopener noreferrer">
                                        <i aria-hidden="true" class="fab fa-twitter"></i>
        </a>
                        <a class="social-icons share-instagram" href="https://www.instagram.com/fieldandstream/" title="Instagram" target="_blank" rel="nofollow noopener noreferrer">
                                        <i aria-hidden="true" class="fab fa-instagram"></i>
        </a>
                        <a class="social-icons share-youtube" href="https://www.youtube.com/fieldandstream" title="YouTube" target="_blank" rel="nofollow noopener noreferrer">
                                        <i aria-hidden="true" class="fab fa-youtube"></i>
        </a>
                        <a class="social-icons share-rss" href="https://www.fieldandstream.com/feed/" title="RSS Feed" target="_blank" rel="nofollow noopener noreferrer">
                                                  <i aria-hidden="true" class="fas fa-rss"></i>
        </a>
            </div>
                      </div>

          <span class="ml-0">
    <a class="newsletter-button" href="/newsletters/">
      Newsletter Sign-up
    </a>
  </span>

          
        </div>
      </div>
    </div>
  </div>
</div>
    </div>
  </div>
<nav class="menu-main-menu-container"><ul id="menu-main-menu" class="TDStyle-menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-223756" class="menu-item menu-item-type-custom menu-item-object-custom level-0 menu-item-223756 nav-item"><a title="Field &amp; Stream+" href="https://www.fieldandstream.com/fs-plus/" class="nav-link">Field &amp; Stream+</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-3111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children level-0 dropdown menu-item-3111 nav-item"><a title="Hunting" href="https://www.fieldandstream.com/category/hunting/" data-hover="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-3111">Hunting</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-3111" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-218522" class="menu-item menu-item-type-taxonomy menu-item-object-category level-1 menu-item-218522 nav-item"><a title="Big Game Hunting" href="https://www.fieldandstream.com/category/big-game-hunting/" class="dropdown-item">Big Game Hunting</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-218523" class="menu-item menu-item-type-taxonomy menu-item-object-category level-1 menu-item-218523 nav-item"><a title="Bird Hunting" href="https://www.fieldandstream.com/category/bird-hunting/" class="dropdown-item">Bird Hunting</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-218524" class="menu-item menu-item-type-taxonomy menu-item-object-category level-1 menu-item-218524 nav-item"><a title="Hunting Dogs" href="https://www.fieldandstream.com/category/hunting-dogs/" class="dropdown-item">Hunting Dogs</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-218525" class="menu-item menu-item-type-taxonomy menu-item-object-category level-1 menu-item-218525 nav-item"><a title="Predator Hunting" href="https://www.fieldandstream.com/category/predator-hunting/" class="dropdown-item">Predator Hunting</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-218526" class="menu-item menu-item-type-taxonomy menu-item-object-category level-1 menu-item-218526 nav-item"><a title="Small Game Hunting" href="https://www.fieldandstream.com/category/small-game-hunting/" class="dropdown-item">Small Game Hunting</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-218527" class="menu-item menu-item-type-taxonomy menu-item-object-category level-1 menu-item-218527 nav-item"><a title="Turkey Hunting" href="https://www.fieldandstream.com/category/turkey-hunting/" class="dropdown-item">Turkey Hunting</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-218528" class="menu-item menu-item-type-taxonomy menu-item-object-category level-1 menu-item-218528 nav-item"><a title="Waterfowl Hunting" href="https://www.fieldandstream.com/category/waterfowl-hunting/" class="dropdown-item">Waterfowl Hunting</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-3112" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children level-0 dropdown active menu-item-3112 nav-item"><a title="Fishing" href="https://www.fieldandstream.com/category/fishing/" data-hover="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-3112">Fishing</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-3112" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-218529" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent level-1 active menu-item-218529 nav-item"><a title="Fly Fishing" href="https://www.fieldandstream.com/category/fly-fishing/" class="dropdown-item">Fly Fishing</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-218530" class="menu-item menu-item-type-taxonomy menu-item-object-category level-1 menu-item-218530 nav-item"><a title="Freshwater Fishing" href="https://www.fieldandstream.com/category/freshwater-fishing/" class="dropdown-item">Freshwater Fishing</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-218531" class="menu-item menu-item-type-taxonomy menu-item-object-category level-1 menu-item-218531 nav-item"><a title="Ice Fishing" href="https://www.fieldandstream.com/category/ice-fishing/" class="dropdown-item">Ice Fishing</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-218532" class="menu-item menu-item-type-taxonomy menu-item-object-category level-1 menu-item-218532 nav-item"><a title="Saltwater Fishing" href="https://www.fieldandstream.com/category/saltwater-fishing/" class="dropdown-item">Saltwater Fishing</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-3113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children level-0 dropdown menu-item-3113 nav-item"><a title="Gear" href="https://www.fieldandstream.com/category/gear/" data-hover="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-3113">Gear</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-3113" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-220272" class="menu-item menu-item-type-taxonomy menu-item-object-category level-1 menu-item-220272 nav-item"><a title="Auto &amp; Truck Gear" href="https://www.fieldandstream.com/category/auto-truck-gear/" class="dropdown-item">Auto &amp; Truck Gear</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-218535" class="menu-item menu-item-type-taxonomy menu-item-object-category level-1 menu-item-218535 nav-item"><a title="Baits, Lures &amp; Flies" href="https://www.fieldandstream.com/category/lures/" class="dropdown-item">Baits, Lures &amp; Flies</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-218533" class="menu-item menu-item-type-taxonomy menu-item-object-category level-1 menu-item-218533 nav-item"><a title="Boots" href="https://www.fieldandstream.com/category/boots/" class="dropdown-item">Boots</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-220274" class="menu-item menu-item-type-taxonomy menu-item-object-category level-1 menu-item-220274 nav-item"><a title="Camping" href="https://www.fieldandstream.com/category/camping-gear/" class="dropdown-item">Camping</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-218534" class="menu-item menu-item-type-taxonomy menu-item-object-category level-1 menu-item-218534 nav-item"><a title="Fishing Gear" href="https://www.fieldandstream.com/category/fishing-gear/" class="dropdown-item">Fishing Gear</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-218536" class="menu-item menu-item-type-taxonomy menu-item-object-category level-1 menu-item-218536 nav-item"><a title="Hunting Gear" href="https://www.fieldandstream.com/category/hunting-gear/" class="dropdown-item">Hunting Gear</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-218537" class="menu-item menu-item-type-taxonomy menu-item-object-category level-1 menu-item-218537 nav-item"><a title="Knives" href="https://www.fieldandstream.com/category/knives/" class="dropdown-item">Knives</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-218538" class="menu-item menu-item-type-taxonomy menu-item-object-category level-1 menu-item-218538 nav-item"><a title="Optics" href="https://www.fieldandstream.com/category/optics/" class="dropdown-item">Optics</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-218539" class="menu-item menu-item-type-taxonomy menu-item-object-category level-1 menu-item-218539 nav-item"><a title="Shooting Gear" href="https://www.fieldandstream.com/category/shooting-gear/" class="dropdown-item">Shooting Gear</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-218540" class="menu-item menu-item-type-taxonomy menu-item-object-category level-1 menu-item-218540 nav-item"><a title="Trail Camera" href="https://www.fieldandstream.com/category/trail-cameras/" class="dropdown-item">Trail Camera</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-3116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children level-0 dropdown menu-item-3116 nav-item"><a title="Guns" href="https://www.fieldandstream.com/category/guns/" data-hover="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-3116">Guns</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-3116" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-218541" class="menu-item menu-item-type-taxonomy menu-item-object-category level-1 menu-item-218541 nav-item"><a title="Ammo" href="https://www.fieldandstream.com/category/ammo/" class="dropdown-item">Ammo</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-218542" class="menu-item menu-item-type-taxonomy menu-item-object-category level-1 menu-item-218542 nav-item"><a title="Handguns" href="https://www.fieldandstream.com/category/handguns/" class="dropdown-item">Handguns</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-218543" class="menu-item menu-item-type-taxonomy menu-item-object-category level-1 menu-item-218543 nav-item"><a title="Rifles" href="https://www.fieldandstream.com/category/rifles/" class="dropdown-item">Rifles</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-218544" class="menu-item menu-item-type-taxonomy menu-item-object-category level-1 menu-item-218544 nav-item"><a title="Shotguns" href="https://www.fieldandstream.com/category/shotguns/" class="dropdown-item">Shotguns</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-211663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children level-0 dropdown menu-item-211663 nav-item"><a title="Survival" href="https://www.fieldandstream.com/category/survival/" data-hover="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-211663">Survival</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-211663" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-218545" class="menu-item menu-item-type-taxonomy menu-item-object-category level-1 menu-item-218545 nav-item"><a title="Survival Food" href="https://www.fieldandstream.com/category/survival-food/" class="dropdown-item">Survival Food</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-218546" class="menu-item menu-item-type-taxonomy menu-item-object-category level-1 menu-item-218546 nav-item"><a title="Survival Gear" href="https://www.fieldandstream.com/category/survival-gear/" class="dropdown-item">Survival Gear</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-218547" class="menu-item menu-item-type-taxonomy menu-item-object-category level-1 menu-item-218547 nav-item"><a title="Survival Stories" href="https://www.fieldandstream.com/category/survival-stories/" class="dropdown-item">Survival Stories</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-218548" class="menu-item menu-item-type-taxonomy menu-item-object-category level-1 menu-item-218548 nav-item"><a title="Survival Tips" href="https://www.fieldandstream.com/category/survival-tips/" class="dropdown-item">Survival Tips</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-218549" class="menu-item menu-item-type-taxonomy menu-item-object-category level-1 menu-item-218549 nav-item"><a title="Wilderness Survival" href="https://www.fieldandstream.com/category/wilderness-survival/" class="dropdown-item">Wilderness Survival</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-211671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children level-0 dropdown menu-item-211671 nav-item"><a title="Conservation" href="https://www.fieldandstream.com/category/conservation/" data-hover="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-211671">Conservation</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-211671" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-220275" class="menu-item menu-item-type-taxonomy menu-item-object-category level-1 menu-item-220275 nav-item"><a title="Fishing Conservation" href="https://www.fieldandstream.com/category/fishing-conservation/" class="dropdown-item">Fishing Conservation</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-220276" class="menu-item menu-item-type-taxonomy menu-item-object-category level-1 menu-item-220276 nav-item"><a title="Hunting Conservation" href="https://www.fieldandstream.com/category/hunting-conservation/" class="dropdown-item">Hunting Conservation</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-218550" class="menu-item menu-item-type-taxonomy menu-item-object-category level-1 menu-item-218550 nav-item"><a title="Public Lands &amp; Waters" href="https://www.fieldandstream.com/category/public-lands/" class="dropdown-item">Public Lands &amp; Waters</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-220277" class="menu-item menu-item-type-taxonomy menu-item-object-category level-1 menu-item-220277 nav-item"><a title="Wildlife Conservation" href="https://www.fieldandstream.com/category/wildlife-conservation/" class="dropdown-item">Wildlife Conservation</a></li>
</ul>
</li>
<li><a class="newsletter-button nav-link" href="/newsletters/">Newsletter Sign-up</a></li></ul></nav></header>
<main class="main TDStyle-main ">
            <div id="ArticlesWrap">
  <article class="Article Article--fishing post-230909 post type-post status-publish format-standard has-post-thumbnail hentry category-fishing category-fly-fishing author_tag-t-edward-nickens" data-id="230909">
      <script type="text/javascript">
      window.tadmPageId = '230909';
    </script>
  
      <div class="Breadcrumbs">
    <ul class="Breadcrumbs-list">
                        <li class="Breadcrumbs-listItem">
            <a class="Breadcrumbs-link" href="https://www.fieldandstream.com/category/fishing/">Fishing</a>
          </li>
                  <li class="Breadcrumbs-listItem">
            <a class="Breadcrumbs-link" href="https://www.fieldandstream.com/category/fly-fishing/">Fly Fishing</a>
          </li>
                  </ul>
  </div>

    <div class="Article-header">
      
      <div class="container"><div class="empire-header__desktop__article-prefill-container empire-unit-prefill-container"></div>
                <h1 class="u-entryTitle">Oliver White on the Future of Fly Fishing, Fatherhood, and His Quest to Catch a Golden Masheer</h1>
        <p class="Article-excerpt">
  Plus, watch White in the award-winning fly fishing documentary, "A Thousand Casts"
</p>

<p class="Article-author">
                    <span class="Article-byLine">
          By
        </span>
                    <a href="https://www.fieldandstream.com/authors/t-edward-nickens/" rel="author" class="fn">T. Edward Nickens</a>
              |
    <span class="Article-dateTime">
    Published Sep 9, 2022 12:00 PM
  </span>
</p>
<ul class="Article-categories">
      <li>
      <a href="https://www.fieldandstream.com/category/fishing/">
        Fishing
      </a>
    </li>
                                  </ul>
      </div>
    </div>
  
      <div class="Article-thumbnail SingleImage SingleImage--center SingleImage--hasCaption">
                    <div class="SingleImage-wrapper"><img width="1440" height="960" src="https://www.fieldandstream.com/uploads/2022/09/06/123_JoeySchusler_02897-copy.jpg?auto=webp&amp;width=1440&amp;height=960" class="SingleImage-image Article-thumbnail wp-post-image" alt="Oliver White casting for masheer" data-dimension="landscape"></div><div class="SingleImage-caption">White casts for a masheer. <span class="SingleImage-credit">Joey Schusler</span></div></div>  
  <div class="Article-body">
    <div class="Article-content">
              
                  <div class="Article-socialShare">
  <span>SHARE</span>
  <ul>
    <li>
      <a data-href="https://twitter.com/intent/tweet?text=Oliver+White+on+the+Future+of+Fly+Fishing%2C+Fatherhood%2C+and+His+Quest+to+Catch+a+Golden+Masheer&amp;url=https%3A%2F%2Fwww.fieldandstream.com%2Ffishing%2Foliver-white-yeti-film-interview%2F" class="btn-twitter">
        <i class="fab fa-twitter"></i>
      </a>
    </li>
    <li>
      <a data-href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.fieldandstream.com%2Ffishing%2Foliver-white-yeti-film-interview%2F" class="btn-facebook">
        <i class="fab fa-facebook-square"></i>
      </a>
    </li>
    <li>
      <a data-href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.fieldandstream.com%2Ffishing%2Foliver-white-yeti-film-interview%2F&amp;media=https%3A%2F%2Fwww.fieldandstream.com%2Fuploads%2F2022%2F09%2F06%2F123_JoeySchusler_02897-copy.jpg%3Fauto%3Dwebp&amp;description=Plus%2C+watch+White+in+the+award-winning+fly+fishing+documentary%2C+%22A+Thousand+Casts%22" class="btn-pinterest">
        <i class="fab fa-pinterest"></i>
      </a>
    </li>
    <li>
      <a data-href="mailto:?subject=Oliver+White+on+the+Future+of+Fly+Fishing%2C+Fatherhood%2C+and+His+Quest+to+Catch+a+Golden+Masheer&amp;body=https%3A%2F%2Fwww.fieldandstream.com%2Ffishing%2Foliver-white-yeti-film-interview%2F" class="btn-email">
        <i class="fas fa-envelope"></i>
      </a>
    </li>
  </ul>
</div><div class="empire-article_header__mobile-prefill-container empire-unit-prefill-container"></div>
              
      <div class="Article-bodyText">
        
<p><a target="_blank" href="https://www.youtube.com/playlist?list=PLT6IyUkzp1o2ZQgOI2Tk5fwYkEDrlxouz">Stories from the Wild,</a> the 2022 YETI Film Tour, recently wrapped its coast-to-coast road show—so too bad, so sad if you never scored a ticket. But here’s your compensation prize: The headliner film for this year’s tour is now available to watch…right here.</p><script id="404a5343b1434e25bf26b4e6356298bc">
            var siteRootDomainParts = window.location.host.split(".");
            var siteRootDomain = window.location.host;
            if ( siteRootDomainParts.length >= 2 ) {
                siteRootDomain = siteRootDomainParts[siteRootDomainParts.length - 2] + "." + 
                    siteRootDomainParts[siteRootDomainParts.length - 1];
            }
            cnxps.cmd.push(function () {
                cnxps({
                    playerId: "a4997722-b0c0-44cc-823d-b77e86e703f4",
                    customParam1: window.empire.apps.ads.targeting.pageId + "",
                    customParam2: window.empire.apps.ads.targeting.section + "",
                    customParam3: window.empire.apps.ads.targeting.keywords + "",
                    settings: {
                        advertising: {
                            macros: {
                                cust_params: "site=" + siteRootDomain + 
                                    "&targeting_article=" + window.empire.apps.ads.targeting.externalId + 
                                    "&targeting_section=" + window.empire.apps.ads.targeting.section + 
                                    "&targeting_keyword=" + window.empire.apps.ads.targeting.keywords +
                                    "&article=" + window.empire.apps.ads.targeting.pageId,
                                article: window.empire.apps.ads.targeting.pageId,
                                category: window.empire.apps.ads.targeting.section,
                                keywords: window.empire.apps.ads.targeting.keywords,
                            }
                        }
                    }
                }).render("404a5343b1434e25bf26b4e6356298bc");
            });</script>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe loading="lazy" title="YETI Presents | A Thousand Casts" width="500" height="281" src="https://www.youtube.com/embed/-Do_2nfZQqY?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen=""></iframe>
</div></figure>



<p>The film, <em>A Thousand Casts</em>, is a sort of mash-up biography and incredible fishing adventure that follows one of fly fishing’s most recognized anglers, Oliver White, as he treks to the Kingdom of Bhutan in search of <a target="_self" href="https://www.fieldandstream.com/photos/gallery/fishing/more-freshwater/where-fish/2008/08/hunt-himalayan-mahseer/">golden mahseer</a> on the fly. It’s difficult to say what is more absorbing—the pursuit of the mahseer or the otherworldly wild life that brought White to the doorstep of one of the world’s most remote fisheries.</p>



<div class="empire-content__desktop__articles-prefill-container empire-unit-prefill-container"></div><p>We caught up with White as he was standing on the bank of the South Fork of the Snake River in Idaho, watching driftboats ply the braids in front of the famed South Fork Lodge, which White purchased with fishing pal Jimmy Kimmel two years ago. But that’s another story. For now, check out the story of White’s most recent life chapter.</p><div class="empire-content__mobile-prefill-container empire-unit-prefill-container"></div>



<h4 id="h-i-don-t-want-to-ruin-the-storyline-for-viewers-but-what-many-people-might-not-understand-was-the-challenge-of-getting-permission-to-do-this-project-tell-me-about-what-had-to-be-done-with-the-royal-family-of-bhutan-to-get-the-green-light"><strong>I don’t want to ruin the storyline for viewers, but what many people might not understand was the challenge of getting permission to do this project. Tell me about what had to be done with the royal family of Bhutan to get the green light.</strong></h4>



<p>At the time we made the film, you could not fish in Bhutan without permission of the royal family. And beyond that, there is one river that could only be fished by members of the royal family. We wound up with permission, though, and agreed that one of the king’s bodyguards would have to be with me on that river. That created a really unique experience, to say the least.</p>



<p>We filmed in November of 2017, and Felt Soul Media debuted the film at the 2019 Mountain Film Festival in Telluride, Colorado, where it won the Vimeo Staff Pick Award. A week later we got a cease-and-desist order from Bhutan. They demanded that we cut anything that showed the bodyguard. That was a pain. And then Covid hit, so showings got shelved, and the delays just kept piling up.</p>



<h4 id="h-while-you-were-in-bhutan-your-wife-was-pregnant-with-your-first-son-who-is-now-four-years-old-lots-of-changes-you-ve-had-a-second-child-your-signature-lodge-in-the-bahamas-was-destroyed-by-hurricane-dorian-in-september-of-2019-now-you-have-a-new-lodge-in-idaho-in-the-film-you-say-that-you-gain-a-sense-of-purpose-from-finding-yourself-in-situations-where-you-feel-your-term-was-unbalanced-has-that-changed-in-any-way"><strong>While you were in Bhutan, your wife was pregnant with your first son, who is now four years old. Lots of changes. You’ve had a second child. Your signature lodge in the Bahamas was destroyed by Hurricane Dorian in September of 2019. Now you have a new lodge in Idaho. In the film you say that you gain a sense of purpose from finding yourself in situations where you feel—your term was “unbalanced.” Has that changed in any way?</strong></h4>



<div class="empire-content__desktop__articles-prefill-container empire-unit-prefill-container"></div><p>Not at all, man. Part of my success is the fact that I’m a grinder. I put my head down and execute. When I’m in this creating mode, this mode of building something, I find a lot of enjoyment in that, but it does take a crazy kind of focus. When I was in Bhutan, the due date for our first child was November 28, and I was supposed to get home around November 21. There’s no way to get through that kind of situation without focus.</p><div class="empire-content__mobile-prefill-container empire-unit-prefill-container"></div>



<p>Everybody talks about balance of life, but the key for me is grinding it out and getting through those challenges and then giving myself time to come up for air and take perspective and see if and where and how to shift gears. That act of surfacing and recalibrating has been some of the most impactful and meaningful times I’ve had.</p>



<h4 id="h-buying-one-of-the-premier-fishing-lodges-in-north-america-seems-pretty-impactful-and-meaningful-another-phase-of-grinding-coming-up"><strong>Buying one of the premier fishing lodges in North America seems pretty impactful and meaningful. Another phase of grinding coming up?</strong></h4>



<p>It’s been a bittersweet change. My wife is Bahamian. My kids are Bahamian. The Bahamas was a great chapter in my life. But I love the West. It’s a good place to raise a family. I’m excited about raising feral boys who get to fish and hunt and ski. So yeah. Another time of focus.</p>



<div class="empire-content__desktop__articles-prefill-container empire-unit-prefill-container"></div><p>And the South Fork is such an amazing river. I met Jimmy in the Bahamas, and we’ve been fishing together for almost a decade. Fly fishing is truly one of his passions, and we’re approaching the lodge as something like his second home. When he brings his friends and family here, it’s all his. When he’s not here, we open it up to the public.</p><div class="empire-content__mobile-prefill-container empire-unit-prefill-container"></div>



<p>The opportunity here is mind-blowing. The fishing is so good. Now we can make the difference of putting some love into the South Fork Lodge, with ownership on site.</p>



<h4 id="h-across-much-of-the-west-drought-has-hammered-some-of-our-most-iconic-waters-in-many-areas-pandemic-fueled-crowds-have-gotten-out-of-control-climate-change-is-upending-entire-ecosystems-it-might-be-said-that-fly-fishing-in-america-is-at-a-point-of-inflection-you-re-obviously-bullish-on-fly-fishing-s-future-where-is-that-positivity-rooted"><strong>Across much of the West, drought has hammered some of our most iconic waters. In many areas, pandemic-fueled crowds have gotten out of control. Climate change is upending entire ecosystems. It might be said that fly fishing in America is at a point of inflection. You’re obviously bullish on fly fishing’s future. Where is that positivity rooted?</strong></h4>



<p>I totally agree. Climate change is real and is happening and having real impacts. Man, you see it so immediately in the West. We’ve had the <a target="_self" href="https://www.fieldandstream.com/conservation/record-flooding-yellowstone-national-park/">Yellowstone floods</a>, and there are rivers in Montana that are already on hoot-owl hours. I’ve done this my whole life and I’ve never seen the demand like I’ve seen right now.</p>



<div class="empire-content__desktop__articles-prefill-container empire-unit-prefill-container"></div><p>Which is a double-edged sword. I want people to love what I love, but they have to be able to experience it first. There is that fear that it gets loved to death.</p><div class="empire-content__mobile-prefill-container empire-unit-prefill-container"></div>



<p>But I think it’s cool so see how fly fishing is evolving with these challenges. The ethics associated with being an angler has evolved. From keeping fish wet to giving back to the resource, there’s a more conscientious effort across the board. And with so many people chasing trout, it’s awesome that it’s now considered cool to fly fish for carp. It’s cool to fly fish for smallmouth bass. When I started guiding, everybody looked down on those kinds of pursuits. So I’ve got a lot of respect for anglers that are pushing the boundaries of what fly fishing can be.</p>
      </div>

              <div class="Article-authorBox">
          <div id="SingleAuthor" class="SingleAuthor-data">
          <div class="SingleAuthor-img">
        <img src="https://www.fieldandstream.com/uploads/2022/03/03/Screen-Shot-2022-03-03-at-12.03.26-PM.png?crop=1:1,smart&amp;width=80" loading="lazy" width="80" height="80" alt="T. Edward Nickens">
      </div>
        <div class="SingleAuthor-meta">
      <a href="https://www.fieldandstream.com/authors/t-edward-nickens/" class="SingleAuthor-name">T. Edward Nickens</a>
            <p class="SingleAuthor-description">
        T. Edward Nickens has covered sporting, conservation, and outdoors culture topics for more than 35 years. His work has appeared in Field &amp; Stream for more than two decades, and includes features, his regular column, “The Total Outdoorsman,” five Field &amp; Stream books, and the anthology The Last Wild Road.
      </p>
            <p class="SingleAuthor-social">
        <a href="https://www.instagram.com/enickens/?hl=en" target="_blank" rel="nofollow noopener noreferrer"><i class="fab fa-instagram"></i></a>              </p>
    </div>
  </div>
      
  <div class="Article-authorPostTags">
                            <div class="Article-authorPostTag">
            <a href="https://www.fieldandstream.com/category/fly-fishing/" title="Fly Fishing">
              Fly Fishing
            </a>
          </div>
                        </div>
        </div>

              
          </div>
    <div class="Article-advert">
      <div class="u-sidebar"><div class="empire-top_sidebar__desktop-prefill-container empire-unit-prefill-container"></div></div>
    </div>
  </div>
</article><div class="empire-below_content__desktop__articles-prefill-container empire-unit-prefill-container"></div><div class="empire-below_content__mobile__article-prefill-container empire-unit-prefill-container"></div>
  </div>
  </main>
<div class="flex footer__content" next-page-hide="">
    <div class="flex flex-item footer__item newsletter-image" style="background-image: url()">
              <p class="flex-item footer__item-header">Want more of the Great Outdoors?</p>
                    <p class="flex-item footer__item-dek">Sign up for the Field &amp; Stream newsletter and get the latest intelligence straight to your inbox.</p>
                    <a class="flex-item btn btn--sm footer__item-button" href="/newsletters/" target="_blank" rel="nofollow noopener noreferrer" data-analytics="Newsletter Signup">LET'S GO</a>
          </div>
  </div>
  <footer next-page-hide="">
  <div class="container">
          <div class="logo-item row">
        <a href="https://www.fieldandstream.com">
          <img class="logo-image" src="https://www.fieldandstream.com/uploads/2021/03/10/fieldstream_logo-horizontal-white.svg?auto=webp" alt="Field &amp; Stream" width="185" height="14">
        </a>
      </div>
        <div class="row">
      <h2 class="footer-heading">Links</h2>
      <nav class="footer-nav__info-link">
    <ul id="menu-footer-menu" class="menu"><li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home level-0 menu-item-12"><a href="https://www.fieldandstream.com">Home</a></li>
<li id="menu-item-226560" class="menu-item menu-item-type-post_type menu-item-object-page level-0 menu-item-226560"><a href="https://www.fieldandstream.com/about">About Us</a></li>
<li id="menu-item-226559" class="menu-item menu-item-type-post_type menu-item-object-page level-0 menu-item-226559"><a href="https://www.fieldandstream.com/product-testing-and-review-guidelines">How We Test &amp; Review Products</a></li>
<li id="menu-item-226558" class="menu-item menu-item-type-post_type menu-item-object-page level-0 menu-item-226558"><a href="https://www.fieldandstream.com/editorial-standards">Editorial Standards</a></li>
<li id="menu-item-150151" class="menu-item menu-item-type-custom menu-item-object-custom level-0 menu-item-150151"><a href="https://www.fieldandstream.com/contact/">Contact Us</a></li>
<li id="menu-item-86802" class="menu-item menu-item-type-post_type menu-item-object-page level-0 menu-item-86802"><a href="https://www.fieldandstream.com/newsletters/">Newsletter Sign-up</a></li>
<li id="menu-item-150208" class="menu-item menu-item-type-post_type menu-item-object-page level-0 menu-item-150208"><a href="https://www.fieldandstream.com/sitemap/">Sitemap</a></li>
<li id="menu-item-150157" class="menu-item menu-item-type-custom menu-item-object-custom level-0 menu-item-150157"><a rel="nofollow noreferrer" href="https://camdenmedia.com/terms-and-conditions-of-use/">Terms of Use</a></li>
<li id="menu-item-150156" class="menu-item menu-item-type-custom menu-item-object-custom level-0 menu-item-150156"><a rel="nofollow noreferrer" href="https://recurrent.io/wp-content/uploads/2022/07/Privacy-Policy-Recurrent-06.21.22.pdf">Privacy Policy</a></li>
<li id="menu-item-225575" class="menu-item menu-item-type-custom menu-item-object-custom level-0 menu-item-225575"><a rel="nofollow noreferrer" href="https://recurrent.io/wp-content/uploads/2022/07/Recurrent-Terms-Conditions-06.21.22.pdf">Terms &amp; Conditions</a></li>
<li id="menu-item-86778" class="menu-item menu-item-type-custom menu-item-object-custom level-0 menu-item-86778"><a rel="nofollow noreferrer" href="https://depositphotos.com/stock-photography.html">DepositPhotos</a></li>
<li id="menu-item-184944" class="menu-item menu-item-type-custom menu-item-object-custom level-0 menu-item-184944"><a rel="nofollow noreferrer" href="https://admin.buysub.com/servlet/CSGateway?cds_mag_code=FLS&amp;cds_page_id=262010&amp;cds_config_id=2503">Subscriber Login</a></li>
</ul>
  </nav>
    </div>
    <button id="ot-sdk-btn" class="ot-sdk-show-settings">Cookie Settings</button>    <div class="row">
      <h2 class="footer-heading">Follow us</h2>
      <ul class="menu social-footer">
                                                              <li class="menu-item"><a class="fb-ic" href="https://www.facebook.com/fieldandstream" title="Facebook" target="_blank" rel="nofollow noopener noreferrer">
          <i aria-hidden="true" class="fab fa-facebook fa-lg white-text mr-4"></i>
        </a></li>
                                                                    <li class="menu-item"><a class="tw-ic" href="https://twitter.com/fieldandstream" title="Twitter" target="_blank" rel="nofollow noopener noreferrer">
          <i aria-hidden="true" class="fab fa-twitter fa-lg white-text mr-4"></i>
        </a></li>
                                                                  <li class="menu-item"><a class="ins-ic" href="https://www.instagram.com/fieldandstream/" title="Instagram" target="_blank" rel="nofollow noopener noreferrer">
          <i aria-hidden="true" class="fab fa-instagram fa-lg white-text mr-4"></i>
        </a></li>
                            																        <li class="menu-item"><a class="yt-ic" href="https://www.youtube.com/fieldandstream" title="YouTube" target="_blank" rel="nofollow noopener noreferrer">
          <i aria-hidden="true" class="fab fa-youtube fa-lg white-text mr-4"></i>
        </a></li>
                                            								        <li class="menu-item"><a class="fb-ic" href="https://www.fieldandstream.com/feed/" title="RSS Feed" target="_blank" rel="nofollow noopener noreferrer">
          <i aria-hidden="true" class="fas fa-rss fa-lg white-text mr-4"></i>
        </a></li>
              </ul>
      <div class="tip-us">
				      </div>
    </div>
    <div class="footer-copyright text-left">
      <h2 class="footer-heading">DISCLAIMER(S)</h2>
      <p>Articles may contain affiliate links which enable us to share in the revenue of any purchases made.</p>
<p>Registration on or use of this site constitutes acceptance of our Terms of Service.</p>
<p>© 2022 <a href="https://recurrent.io/">Recurrent</a>. All rights reserved.</p>
    </div>
  </div>
</footer>

    <!-- Start Quantcast Tag -->
    <script type="text/javascript">
    window._qevents = window._qevents || [];
   (function() {
      var elem = document.createElement('script');
      elem.src = (document.location.protocol == 'https:' ? 'https://secure' : 'http://edge') + '.quantserve.com/quant.js';
      elem.async = true;
      elem.type = 'text/javascript';
      var scpt = document.getElementsByTagName('script')[0];
      scpt.parentNode.insertBefore(elem, scpt);
    })();
      window._qevents.push({qacct:'p-N66hjHauwd2rJ',uid:'fieldandstream'});
    </script>
    <script type="text/javascript" src="//s.skimresources.com/js/138113X1700766.skimlinks.js" id="skim-script-js"></script>
<script type="text/javascript" src="//platform.vine.co/static/scripts/embed.js" id="vine-js-js"></script>


</body>


<!-- Performance optimized by Redis Object Cache. Learn more: https://wprediscache.com -->
</html>
