<!DOCTYPE html>
<html lang="en-US"><head>
  <meta charset="utf-8">
  <meta http-equiv="x-ua-compatible" content="ie=edge">
  <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
  <link rel="preconnect" href="https://fonts.gstatic.com">
  <link rel="preload" as="style" onload="this.onload=null;this.rel='stylesheet'" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css">
  <noscript><link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css"></noscript>

      <link rel="preload" as="image" href="https://www.fieldandstream.com/uploads/2021/09/07/landon-evans-catfish.jpg?auto=webp">
  
      <link rel="preload" as="style" onload="this.onload=null;this.rel='stylesheet'" href="https://fonts.googleapis.com/css?family=Source+Sans+Pro:300,300i,400,400i,600,600i,700,700i%7CSource+Serif+Pro:400,700&amp;display=swap">
    <noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Source+Sans+Pro:300,300i,400,400i,600,600i,700,700i%7CSource+Serif+Pro:400,700&amp;display=swap"></noscript>
  
  <link rel="preload" href="https://www.fieldandstream.com/app/themes/empire/dist/vendor/fa-brands-400_c1210e5e.woff2" as="font" crossorigin="anonymous">
  <link rel="preload" href="https://www.fieldandstream.com/app/themes/empire/dist/vendor/fa-solid-900_ada6e6df.woff2" as="font" crossorigin="anonymous">
  <link rel="preload" href="https://www.fieldandstream.com/app/themes/empire/dist/fonts/icomoon_03b99a37.woff" as="font" crossorigin="anonymous">

  <link rel="icon" href="https://www.fieldandstream.com/uploads/2021/04/28/cropped-FAS4.jpg?auto=webp&amp;width=32&amp;height=32" sizes="32x32">
<link rel="icon" href="https://www.fieldandstream.com/uploads/2021/04/28/cropped-FAS4.jpg?auto=webp&amp;width=192&amp;height=192" sizes="192x192">
<link rel="apple-touch-icon" href="https://www.fieldandstream.com/uploads/2021/04/28/cropped-FAS4.jpg?auto=webp&amp;width=180&amp;height=180">
<meta name="msapplication-TileImage" content="https://www.fieldandstream.com/uploads/2021/04/28/cropped-FAS4.jpg?auto=webp&amp;width=270&amp;height=270">

          <script>
      window.swpData = {
    "authorName": "Colin Kearns",
    "authorId": "1571",
    "articleId": "192546",
    "articleTitle": "10 of the Biggest World Record Catfish of All Time",
    "articleCategory": "Catfishing,Fishing,Freshwater Fishing",
    "internalTags": ""
}
    </script>
  
  
  <!-- Google Tag Manager -->
                <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
                    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
                    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
                    })(window,document,'script','dataLayer','GTM-NF49V72');</script>
            <!-- End Google Tag Manager -->
  
  
  <meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1">

	<!-- This site is optimized with the Yoast SEO Premium plugin v17.8 (Yoast SEO v17.8) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>The 10 Biggest World Record Catfish Ever Caught | Field &amp; Stream</title>
	<meta name="description" content="What's the biggest world record catfish ever caught? Here's a look at 10 of the most impressive flathead and blue catfish records of all time.">
	<link rel="canonical" href="https://www.fieldandstream.com/fishing/biggest-world-record-catfish/">
	<meta property="og:locale" content="en_US">
	<meta property="og:type" content="article">
	<meta property="og:title" content="10 of the Biggest World Record Catfish of All Time">
	<meta property="og:description" content="What's the biggest world record catfish ever caught? Here's a look at 10 of the most impressive flathead and blue catfish records of all time.">
	<meta property="og:url" content="https://www.fieldandstream.com/fishing/biggest-world-record-catfish/">
	<meta property="og:site_name" content="Field &amp; Stream">
	<meta property="og:image" content="https://www.fieldandstream.com/uploads/2021/09/07/landon-evans-catfish.jpg?auto=webp">
	<meta property="og:image:width" content="1442">
	<meta property="og:image:height" content="1100">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Colin Kearns">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="5 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<meta name="facebook-domain-verification" content="lgouitzirqef3bwz3z5tzl99f5nxvq"><link rel="dns-prefetch" href="//www.fieldandstream.com">
<link rel="dns-prefetch" href="//cdn-magiclinks.trackonomics.net">
<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel="dns-prefetch" href="//platform.vine.co">
<link rel="dns-prefetch" href="//s.w.org">
<link rel="stylesheet" id="wp-block-library-css" href="https://www.fieldandstream.com/wp/wp-includes/css/dist/block-library/style.min.css?ver=5.9.1" type="text/css" media="all">
<style id="global-styles-inline-css" type="text/css">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</style>
<link rel="stylesheet" id="empire/main.css-css" href="https://www.fieldandstream.com/app/themes/empire/dist/styles/main_9175d9a3.css?ver=3.7.154" type="text/css" media="all">
<script type="text/javascript" id="wp-sentry-browser-js-extra">
/* <![CDATA[ */
var wp_sentry = {"dsn":"https:\/\/9d75ab1689914959aee9a36b4485a8c1@o472819.ingest.sentry.io\/5620688","tracesSampleRate":"0","environment":"production","release":"0.1","content":{"tags":{"wordpress":"5.9.1","language":"en-US"}},"sampleRate":"0.1","whitelistUrls":["regex:taskandpurpose\\.com","regex:\\.carbibles\\.com","regex:\\.wearethemighty\\.com","regex:\\.saveurselects\\.com","regex:\\.saveur\\.com","regex:\\.popsci\\.com","regex:\\.popphoto\\.com","regex:\\.outdoorlife\\.com","regex:\\.fieldandstream\\.com","regex:\\.betteryoumag\\.com","regex:\\.interestingthings\\.com"],"ignoreErrors":["ResizeObserver loop limit exceeded","The play() request was interrupted by a call to pause()","platform.twitter.com","youtube.com","facebook.com","Blocked a frame with origin","Blocked a restricted frame with origin","videojs.getPlayer","The operation is not supported","Failed to fetch","NetworkError when attempting to fetch resource","cancelled","An SSL error has occurred","failed to load"]};
/* ]]> */
</script>
<script type="text/javascript" id="wp-sentry-browser-js-before">
function wp_sentry_hook(options) {
            window.sentryBeforeSend = function(event, hint) {
                // drop all FB errors
                if (location.search.indexOf('fbclid') !== -1) {
                    return null;
                }
                var errorMsg = hint.originalException ?
                    hint.originalException.message : '';

                // `document.createEvent()` called with an incorrect context.
                if (/^Illegal invocation/.test(errorMsg)) {
                    try {
                        document.createEvent('FooCustomEvent');
                    } catch {
                        return null;
                    }
                }
                // common videojs error
                if (/AbortError/i.test(errorMsg) && window.videojs !== undefined) {
                    return null;
                }
                return event;
            }
            options.beforeSend = window.sentryBeforeSend;
            return true;
        }
</script>
<script type="text/javascript" defer src="https://www.fieldandstream.com/app/mu-plugins/wp-sentry-integration/public/wp-sentry-browser.min.js?ver=4.13.1" id="wp-sentry-browser-js"></script>
<script type="text/javascript" id="jquery-core-js-extra">
/* <![CDATA[ */
var empireVars = {"ajaxUrl":"https:\/\/www.fieldandstream.com\/wp\/wp-admin\/admin-ajax.php","sharer":"https:\/\/www.fieldandstream.com\/sharer.php"};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.fieldandstream.com/app/plugins/jquery-manager/assets/js/jquery-3.5.1.min.js" id="jquery-core-js"></script>
<script type="text/javascript" src="https://www.fieldandstream.com/app/plugins/jquery-manager/assets/js/jquery-migrate-3.3.0.min.js" id="jquery-migrate-js"></script>
<script type="text/javascript" defer data-property-id="PROPERTY_ID" data-customer-id="brooklinemedia_89c95_fieldandstream" src="https://cdn-magiclinks.trackonomics.net/client/static/v2/brooklinemedia_89c95_fieldandstream.js" id="funnel-relay-installer"></script>
<script type="text/javascript" async="" src="//connect.facebook.net/en_US/sdk.js#xfbml=1&amp;version=v3.2" id="facebook-js-js"></script>
<script type="text/javascript" defer src="https://www.fieldandstream.com/app/themes/empire/dist/scripts/main_9175d9a3.js?ver=3.7.154" id="empire/main.js-js"></script>
<link rel="https://api.w.org/" href="https://www.fieldandstream.com/wp-json/"><link rel="alternate" type="application/json" href="https://www.fieldandstream.com/wp-json/wp/v2/posts/192546"><meta name="generator" content="WordPress 5.9.1">
<link rel="shortlink" href="https://www.fieldandstream.com/?p=192546">
<link rel="alternate" type="application/json+oembed" href="https://www.fieldandstream.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.fieldandstream.com%2Ffishing%2Fbiggest-world-record-catfish%2F">
<link rel="alternate" type="text/xml+oembed" href="https://www.fieldandstream.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.fieldandstream.com%2Ffishing%2Fbiggest-world-record-catfish%2F&amp;format=xml">
<script>!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);</script>            <script>var utils={queryString:{},init:function(){var t=this.queryString;location.search.slice(1).split("&").forEach(function(e){e=e.split("="),t[e[0]]=decodeURIComponent(e[1]||"")}),"true"===t.debug_cls&&this.logLayoutShift()},logLayoutShift:function(){function e(e){for(i=0;i<e.getEntries().length;i++){var t=e.getEntries()[i];o+=t.value,console.log("Layout shift: "+t.value+". CLS: "+o+".")}}var o=0;try{new PerformanceObserver(e).observe({type:"layout-shift",buffered:!0})}catch(t){console.log("PerformanceObserver not supported.")}},setCookie:function(e,t,o){var n,r=new Date,i=2147483647;void 0!==o&&(r.setTime(r.getTime()+24*o*60*60*1e3),i=r.toUTCString()),n="expires="+i,document.cookie=e+"="+t+";"+n+";path=/"},getCookie:function(e){var t=document.cookie.match("(^|;) ?"+e+"=([^;]*)(;|$)");return t?t[2]:null},deleteCookie:function(e){utils.setCookie(e,"",-1)},loadScript:function(e,t,o,n,r,i){if(document.querySelector("#"+t))"function"==typeof n&&n();else{var s=e.createElement("script");s.src=o,s.id=t,"function"==typeof n&&(s.onload=n),r&&Object.entries(r).forEach(function(e){s.setAttribute(e[0],e[1])}),(i=i||e.getElementsByTagName("head")[0]).appendChild(s)}}};utils.init(),window.BVTests=function(){function f(){o&&console.log.apply(null,arguments)}function e(e,t){if(!d[e]){var o=utils.queryString[h];if(o){o=o.split(",");for(var n=0;n<o.length;n++){var r=o[n].split("-");if(2===r.length&&r[0]===e)return g[e]=r[1],utils.setCookie(v+e,r[1]),void f("User bucketed from query string param:",e,r[1])}}var i=utils.getCookie(v+e);if(i&&("control"===i||i in t))f("User bucketed from cookie:",e,g[e]=i);else{d[e]=t,g[e]="control";var s,u=[];for(var a in t){s=parseInt(t[a]);for(n=0;n<s;n++)u.push(a)}var c=u.length;if(c<100)for(n=0;n<100-c;n++)u.push("control");f("weightedBuckets",u.length,u);var l=u[Math.floor(Math.random()*u.length)];f("user sampled:",s,e,l),g[e]=l,utils.setCookie(v+e,g[e]),f("user bucketed:",e,g[e])}}}function t(){var e=[];for(var t in g){var o=g[t];e.push(t+"-"+o)}return e}var d={},g={},v="bv_test__",h="debug_bv_tests",o="debug_tests"in utils.queryString;return{create:e,getValue:function(e){return g[e]},getUserBuckets:function(){return g},getTargetingValue:t}}();</script>
            <script>
                                window.organicTestKey = "empire_100";
                BVTests.create('empire_100', {
                    enabled: 100,
                });
                </script>
                        <script async="" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
            <script>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</script>
                    <style>
        :root {
        --header-bg-color: #dcd9c8;
--menu-bg-color: #dcd9c8;
--menu-item-color: #000000;
--menu-hover-bg-color: #771213;
--menu-hover-item-color: #dcd9c8;
--section-bg: #dcd9c8;
--section-title-color: #771213;
--post-title-color: #000000;
--post-hover-color: #771213;
--post-excerpt-detail: #000000;
--post-title-detail: #771213;
--related-headline: #ffffff;
--related-desciption: #ffffff;
--share-button: #000;
--feed-headline-color: #771213;
--feed-title-color: #808088;
--social-icons-color: #000000;
--author-color: #771213;
--author-color-hover: #808088;
--article-card-bg-color: #fff;
--cat-header-bg-color: #dcd9c8;
--single-header-bg-color: #dcd9c8;
--cat-header-pattern-color: #dcd9c8;
--single-header-pattern-color: #dcd9c8;
--category-tag-color: #1e3f00;
--post-author-byline: #808088;
--post-author-name: #000000;
--post-author-name-hover: #dcd9c8;
--post-category-text: #771213;
--post-category-text-hover: #000000;
--post-category-border: #771213;
--post-category-border-hover: #000000;
--main-text-color-newsletter-navbar: #000000;
--hover-text-color-newsletter-navbar: #771213;
--buy-now-button-color: #771213;
--underline-link-color: #771213;
--link-color: #000000;
--link-color-hover: #771213;
--footer-bg: #000;
--footer-text: #ccc;
--footer-link: #ccc;
--footer-link-hover: #fff;
--footer-copy-right-text: #ccc;
--footer-heading: #f8f8f8;
--sub-header: #000;
--underline-sub-header: #ccc;
--hambuger-background: #dcd9c8;
--hambuger-color: #771213;
--newsletter-section: #771213;
--border-color: #000000;
--drop-cap-color: #771213;
--subscribe-color: #ccc;
--buy-now-button-background: #771213;
--buy-now-button-background-hover: #dddddd;
--buy-now-button-color: #fff;
--buy-now-button-color-hover: #771213;
--buy-now-card-border: #ddd;
--buy-now-card-color: #000;
--author-header-bg-color: transparent;
--author-name-color: #111;
--author-job-title-color: #111;
--author-social-color: #111;
--author-title-color: #111;
--author-text-color: #111;
--author-separator-color: #999;
--premium-article-header-bottom-line-color: #771213;
--premium-featured-image-bottom-strip-color: rgba(119,18,19,0.7);
--premium-image-bottom-border-color: #771213;
--premium-social-icons-color: #dcd9c8;
        }
        </style>
        
<meta property="article:published_time" content="2022-06-10T00:00:00+00:00">

<meta property="article:modified_time" content="2021-09-09T22:00:00+00:00">
<link rel="shortcut icon" href="https://www.fieldandstream.com/uploads/2021/03/25/FSfavicon.png">        <!-- custom css -->
        <style>
            .authorPic { display: none; }        </style>
        <!-- end custom css -->
        <!-- Chartbeat --><script type="text/javascript">
                (function() {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.uid = 59650;
                _sf_async_config.domain = 'fieldandstream.com';
                _sf_async_config.useCanonical = true;
                _sf_async_config.useCanonicalDomain = true;
                _sf_async_config.sections = 'Catfishing,Fishing,Freshwater Fishing';
                _sf_async_config.authors = 'Colin Kearns';
                /** CONFIGURATION END **/
                function loadChartbeat() {
                var e = document.createElement('script');
                var n = document.getElementsByTagName('script')[0];
                e.type = 'text/javascript';
                e.async = true;
                e.src = '//static.chartbeat.com/js/chartbeat.js';
                n.parentNode.insertBefore(e, n);
              }
                loadChartbeat();
              })();
              </script><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="amphtml" href="https://www.fieldandstream.com/fishing/biggest-world-record-catfish/?amp">            <script type="text/javascript">
                var vglnk = { key: '8dfb4ce35832a782c24839e8e2f174b4' };
                (function (d, t) {
                    var s = d.createElement(t);
                    s.type = 'text/javascript';
                    s.async = true;
                    s.src = '//cdn.viglink.com/api/vglnk.js';
                    var r = d.getElementsByTagName(t)[0];
                    r.parentNode.insertBefore(s, r);
                }(document, 'script'));
            </script>
            <link rel="icon" href="https://www.fieldandstream.com/uploads/2021/04/28/cropped-FAS4.jpg?auto=webp&amp;width=32&amp;height=32" sizes="32x32">
<link rel="icon" href="https://www.fieldandstream.com/uploads/2021/04/28/cropped-FAS4.jpg?auto=webp&amp;width=192&amp;height=192" sizes="192x192">
<link rel="apple-touch-icon" href="https://www.fieldandstream.com/uploads/2021/04/28/cropped-FAS4.jpg?auto=webp&amp;width=180&amp;height=180">
<meta name="msapplication-TileImage" content="https://www.fieldandstream.com/uploads/2021/04/28/cropped-FAS4.jpg?auto=webp&amp;width=270&amp;height=270">
<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="612c08ae-c022-4d11-96d8-fcf1f053b6ed"></script><script type="text/javascript">function OptanonWrapper(){}</script>		<style type="text/css" id="wp-custom-css">
			/* NEWSLETTERS BEGIN */
.template-newsletter .gform_wrapper h3.gform_title,
.template-newsletter .gform_footer {
	text-align: center;
}

.newsletters .main .gform_title {
	text-transform: uppercase;
}

.template-newsletter .wp-block-image {
	text-align: center;
	margin-top: 100px;
}

.template-newsletter .wp-image-190124, .template-newsletter .fas-newsletter-form {
    max-width: 720px;
		margin-left: auto;
		margin-right: auto;
}

.template-newsletter .gform_wrapper .gform_footer input.button {
    width: 300px;
}

.gform_wrapper .group_opts li input[type="checkbox"] {
	vertical-align: top;
	margin-top: 5px;
}

.group_opts label {
	font-weight: bold;
}

.gform_wrapper .group_opts li label {
	margin-left: 10px;
}

.group_opts .group_desc {
	display: block;
	font-weight: normal;
}

.newsletter-notice {
	font-size: 80%;
}

.newsletter-notice a {
	font-size: 100%;
	text-decoration: underline;
}

.template-newsletter .wp-image-7899 {
	display: none;
}

@media screen and (max-width:480px) {
.template-newsletter .wp-image-190124,  .template-newsletter .fas-newsletter-form {
	padding: 0 16px;
}
}

/* NEWSLETTERS END */		</style>
		<style type="text/css" id="organic-prefill-css">.empire-below_content__mobile__article-prefill-container {
  height: 280px !important;
  width: 336px !important;
  overflow: hidden !important;
  margin: 5px auto !important;
  text-align: center !important;
}

@media not all and (max-width: 767px) {
  .empire-below_content__mobile__article-prefill-container {
    display: none !important;
  }
}
.empire-header__desktop__article-prefill-container {
  height: 250px !important;
  width: 970px !important;
  overflow: hidden !important;
  margin: -15px auto 20px;
  text-align: center !important;
}

@media not all and (min-width: 768px) {
  .empire-header__desktop__article-prefill-container {
    display: none !important;
  }
}
.empire-below_content__desktop__articles-prefill-container {
  height: 280px !important;
  width: 728px !important;
  overflow: hidden !important;
  margin: 20px auto;
  text-align: center !important;
}

@media not all and (min-width: 768px) {
  .empire-below_content__desktop__articles-prefill-container {
    display: none !important;
  }
}
.empire-top_sidebar__desktop-prefill-container {
  height: 250px !important;
  width: 300px !important;
  overflow: hidden !important;
  margin: 20px auto 0;
  text-align: center !important;
  display: block;
}

@media not all and (min-width: 768px) {
  .empire-top_sidebar__desktop-prefill-container {
    display: none !important;
  }
}
</style></head>
<body class="post-template-default single single-post postid-192546 single-format-standard wp-embed-responsive biggest-world-record-catfish sidebar-primary app-data index-data singular-data single-data single-post-data single-post-biggest-world-record-catfish-data">

  <div id="fb-root"></div>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NF49V72" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
  <header class="banner top-nav TDStyle-header " id="top_nav_bar">
    <div class="header-container" style="width: auto !important;">
    <div class="hambuger pos-f-t">
      <nav class="navbar navbar-default">
        <div class="nav-container">
          <div class="navbar-twz">
                    </div>
          <div class="navbar-brand">
                      <a href="https://www.fieldandstream.com" title="Field &amp; Stream">
              <img src="https://www.fieldandstream.com/uploads/2021/03/10/fieldstream_logo-horizontal-black.svg?auto=webp" alt="Field &amp; Stream" class="header__logo" width="185" height="14">
            </a>
                    </div>
          <div class="header-right">
            <div class="search js-search">
  <form class="navbar-form form-inline" action="https://www.fieldandstream.com" method="GET">
    <div class="bgr-mobile">
      <input class="search__form-input search-form__text-input js-search-input" type="text" placeholder="Search by keyword…" name="s" value="">
      <button class="search__form-input-icon fas fa-search" type="submit"></button>
    </div>
    <button type="button" class="search-form__open fas fa-search js-toggle float-right"></button>
  </form>
</div>
                        <div class="social-links">
                  <a class="social-icons share-facebook" href="https://www.facebook.com/fieldandstream" title="Facebook" target="_blank" rel="nofollow noopener noreferrer">
                      	              	          <i aria-hidden="true" class="fab fa-facebook-f"></i>
        </a>
                        <a class="social-icons share-twitter" href="https://twitter.com/fieldandstream" title="Twitter" target="_blank" rel="nofollow noopener noreferrer">
                                        <i aria-hidden="true" class="fab fa-twitter"></i>
        </a>
                        <a class="social-icons share-instagram" href="https://www.instagram.com/fieldandstream/" title="Instagram" target="_blank" rel="nofollow noopener noreferrer">
                                        <i aria-hidden="true" class="fab fa-instagram"></i>
        </a>
                        <a class="social-icons share-youtube" href="https://www.youtube.com/fieldandstream" title="YouTube" target="_blank" rel="nofollow noopener noreferrer">
                                        <i aria-hidden="true" class="fab fa-youtube"></i>
        </a>
                        <a class="social-icons share-rss" href="https://www.fieldandstream.com/feed/" title="RSS Feed" target="_blank" rel="nofollow noopener noreferrer">
                                                  <i aria-hidden="true" class="fas fa-rss"></i>
        </a>
            </div>
                        <button id="navbar-toggler" class="navbar-toggler pb-0 pt-0" type="button" data-toggle="collapse" data-target="#navbarToggleExternalContent" aria-controls="navbarToggleExternalContent" aria-expanded="false" aria-label="Toggle navigation">
              <i class="fas fa-bars"></i><i class="fas fa-times"></i>
            </button>
          </div>
        </div>
      </nav>
      <div id="navbarToggleExternalContent" class="collapse">
  <div class="p-5">
    <div class="mega-menu-content container">
      <button id="navbar-toggler" class="navbar-toggler pb-0 pt-0" type="button" data-toggle="collapse" data-target="#navbarToggleExternalContent" aria-controls="navbarToggleExternalContent" aria-expanded="false" aria-label="Toggle navigation">
        <i class="fas fa-times"></i>
      </button>
            <div class="row">
        <div class="col-lg-9 col-md-9 col-sm-12">
          <nav class="Menu"><div class="Menu-wrapper Menu-lvl0-wrapper"><ul id="menu-hamburger" class="Menu-block Menu-lvl0-block"><li class="Menu-item Menu-lvl0-item Menu-lvl0-item--hasChild"><a href="https://www.fieldandstream.com/">Topics</a><div class="Menu-wrapper Menu-lvl1-wrapper">
	<ul class="Menu-lvl1-block Menu-block">
	<li class="Menu-item Menu-lvl1-item Menu-lvl1-item--hasChild"><a href="https://www.fieldandstream.com/category/hunting/">Hunting</a><div class="Menu-wrapper Menu-lvl2-wrapper">
		<ul class="Menu-lvl2-block Menu-block">
		<li class="Menu-item Menu-lvl2-item"><a href="https://www.fieldandstream.com/category/bird-hunting/">Bird Hunting</a></li>
		<li class="Menu-item Menu-lvl2-item"><a href="https://www.fieldandstream.com/category/big-game-hunting/">Big Game Hunting</a></li>
		<li class="Menu-item Menu-lvl2-item"><a href="https://www.fieldandstream.com/category/hunting-dogs/">Hunting Dogs</a></li>
		<li class="Menu-item Menu-lvl2-item"><a href="https://www.fieldandstream.com/category/predator-hunting/">Predator Hunting</a></li>
		<li class="Menu-item Menu-lvl2-item"><a href="https://www.fieldandstream.com/category/small-game-hunting/">Small Game Hunting</a></li>
		<li class="Menu-item Menu-lvl2-item"><a href="https://www.fieldandstream.com/category/turkey-hunting/">Turkey Hunting</a></li>
		<li class="Menu-item Menu-lvl2-item"><a href="https://www.fieldandstream.com/category/waterfowl-hunting/">Waterfowl Hunting</a></li>
	</ul></div>
</li>
	<li class="Menu-item Menu-lvl1-item Menu-lvl1-item--hasChild"><a href="https://www.fieldandstream.com/category/fishing/">Fishing</a><div class="Menu-wrapper Menu-lvl2-wrapper">
		<ul class="Menu-lvl2-block Menu-block">
		<li class="Menu-item Menu-lvl2-item"><a href="https://www.fieldandstream.com/category/fly-fishing/">Fly Fishing</a></li>
		<li class="Menu-item Menu-lvl2-item"><a href="https://www.fieldandstream.com/category/freshwater-fishing/">Freshwater Fishing</a></li>
		<li class="Menu-item Menu-lvl2-item"><a href="https://www.fieldandstream.com/category/ice-fishing/">Ice Fishing</a></li>
		<li class="Menu-item Menu-lvl2-item"><a href="https://www.fieldandstream.com/category/saltwater-fishing/">Saltwater Fishing</a></li>
	</ul></div>
</li>
	<li class="Menu-item Menu-lvl1-item Menu-lvl1-item--hasChild"><a href="https://www.fieldandstream.com/category/outdoor-gear/">Gear</a><div class="Menu-wrapper Menu-lvl2-wrapper">
		<ul class="Menu-lvl2-block Menu-block">
		<li class="Menu-item Menu-lvl2-item"><a href="https://www.fieldandstream.com/category/auto-truck-gear/">Auto &amp; Truck Gear</a></li>
		<li class="Menu-item Menu-lvl2-item"><a href="https://www.fieldandstream.com/category/boots/">Boots</a></li>
		<li class="Menu-item Menu-lvl2-item"><a href="https://www.fieldandstream.com/category/camping-gear/">Camping</a></li>
		<li class="Menu-item Menu-lvl2-item"><a href="https://www.fieldandstream.com/category/fishing-gear/">Fishing Gear</a></li>
		<li class="Menu-item Menu-lvl2-item"><a href="https://www.fieldandstream.com/category/hunting-gear/">Hunting Gear</a></li>
		<li class="Menu-item Menu-lvl2-item"><a href="https://www.fieldandstream.com/category/knives/">Knives</a></li>
		<li class="Menu-item Menu-lvl2-item"><a href="https://www.fieldandstream.com/category/optics/">Optics</a></li>
		<li class="Menu-item Menu-lvl2-item"><a href="https://www.fieldandstream.com/category/shooting-gear/">Shooting Gear</a></li>
		<li class="Menu-item Menu-lvl2-item"><a href="https://www.fieldandstream.com/category/trail-cameras/">Trail Camera</a></li>
	</ul></div>
</li>
	<li class="Menu-item Menu-lvl1-item Menu-lvl1-item--hasChild"><a href="https://www.fieldandstream.com/category/guns/">Guns</a><div class="Menu-wrapper Menu-lvl2-wrapper">
		<ul class="Menu-lvl2-block Menu-block">
		<li class="Menu-item Menu-lvl2-item"><a href="https://www.fieldandstream.com/category/ammo/">Ammo</a></li>
		<li class="Menu-item Menu-lvl2-item"><a href="https://www.fieldandstream.com/category/handguns/">Handguns</a></li>
		<li class="Menu-item Menu-lvl2-item"><a href="https://www.fieldandstream.com/category/rifles/">Rifles</a></li>
		<li class="Menu-item Menu-lvl2-item"><a href="https://www.fieldandstream.com/category/shotguns/">Shotguns</a></li>
	</ul></div>
</li>
	<li class="Menu-item Menu-lvl1-item Menu-lvl1-item--hasChild"><a href="https://www.fieldandstream.com/category/survival/">Survival</a><div class="Menu-wrapper Menu-lvl2-wrapper">
		<ul class="Menu-lvl2-block Menu-block">
		<li class="Menu-item Menu-lvl2-item"><a href="https://www.fieldandstream.com/category/survival-food/">Survival Food</a></li>
		<li class="Menu-item Menu-lvl2-item"><a href="https://www.fieldandstream.com/category/survival-gear/">Survival Gear</a></li>
		<li class="Menu-item Menu-lvl2-item"><a href="https://www.fieldandstream.com/category/survival-stories/">Survival Stories</a></li>
		<li class="Menu-item Menu-lvl2-item"><a href="https://www.fieldandstream.com/category/survival-tips/">Survival Tips</a></li>
		<li class="Menu-item Menu-lvl2-item"><a href="https://www.fieldandstream.com/category/wilderness-survival/">Wilderness Survival</a></li>
	</ul></div>
</li>
	<li class="Menu-item Menu-lvl1-item Menu-lvl1-item--hasChild"><a href="https://www.fieldandstream.com/category/conservation/">Conservation</a><div class="Menu-wrapper Menu-lvl2-wrapper">
		<ul class="Menu-lvl2-block Menu-block">
		<li class="Menu-item Menu-lvl2-item"><a href="https://www.fieldandstream.com/category/fishing-conservation/">Fishing Conservation</a></li>
		<li class="Menu-item Menu-lvl2-item"><a href="https://www.fieldandstream.com/category/hunting-conservation/">Hunting Conservation</a></li>
		<li class="Menu-item Menu-lvl2-item"><a href="https://www.fieldandstream.com/category/public-lands/">Public Lands &amp; Waters</a></li>
		<li class="Menu-item Menu-lvl2-item"><a href="https://www.fieldandstream.com/category/wildlife-conservation/">Wildlife Conservation</a></li>
	</ul></div>
</li>
</ul></div>
</li>
<li class="Menu-item Menu-lvl0-item Menu-lvl0-item--hasChild"><a href="https://www.fieldandstream.com/">More</a><div class="Menu-wrapper Menu-lvl1-wrapper">
	<ul class="Menu-lvl1-block Menu-block">
	<li class="Menu-item Menu-lvl1-item"><a rel="nofollow noreferrer" href="https://admin.buysub.com/servlet/CSGateway?cds_mag_code=FLS&amp;cds_page_id=262010&amp;cds_config_id=2503">Subscriber Login</a></li>
	<li class="Menu-item Menu-lvl1-item"><a href="https://answers.fieldandstream.com/">Q&amp;A</a></li>
	<li class="Menu-item Menu-lvl1-item"><a rel="nofollow noreferrer" href="https://flipboard.com/@FieldandStream">Flipboard</a></li>
	<li class="Menu-item Menu-lvl1-item"><a rel="nofollow noreferrer" href="https://www.pinterest.com/fieldstreammag/">Pinterest</a></li>
</ul></div>
</li>
</ul></div></nav>        </div>
        <div class="col-lg-3 col-md-3 col-sm-12">
          <div class="hambuger-social">
            <span class="social-column">SOCIAL</span>
            <div class="social-links">
                  <a class="social-icons share-facebook" href="https://www.facebook.com/fieldandstream" title="Facebook" target="_blank" rel="nofollow noopener noreferrer">
                      	              	          <i aria-hidden="true" class="fab fa-facebook-f"></i>
        </a>
                        <a class="social-icons share-twitter" href="https://twitter.com/fieldandstream" title="Twitter" target="_blank" rel="nofollow noopener noreferrer">
                                        <i aria-hidden="true" class="fab fa-twitter"></i>
        </a>
                        <a class="social-icons share-instagram" href="https://www.instagram.com/fieldandstream/" title="Instagram" target="_blank" rel="nofollow noopener noreferrer">
                                        <i aria-hidden="true" class="fab fa-instagram"></i>
        </a>
                        <a class="social-icons share-youtube" href="https://www.youtube.com/fieldandstream" title="YouTube" target="_blank" rel="nofollow noopener noreferrer">
                                        <i aria-hidden="true" class="fab fa-youtube"></i>
        </a>
                        <a class="social-icons share-rss" href="https://www.fieldandstream.com/feed/" title="RSS Feed" target="_blank" rel="nofollow noopener noreferrer">
                                                  <i aria-hidden="true" class="fas fa-rss"></i>
        </a>
            </div>
                      </div>
          <span class="ml-0">
    <a class="newsletter-button" href="/newsletters/">
      Newsletter Sign-up
    </a>
  </span>
        </div>
      </div>
    </div>
  </div>
</div>
    </div>
  </div>
<nav class="menu-main-menu-container"><ul id="menu-main-menu" class="TDStyle-menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-3111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children level-0 dropdown menu-item-3111 nav-item"><a title="Hunting" href="https://www.fieldandstream.com/category/hunting/" data-hover="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-3111">Hunting</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-3111" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-218522" class="menu-item menu-item-type-taxonomy menu-item-object-category level-1 menu-item-218522 nav-item"><a title="Big Game Hunting" href="https://www.fieldandstream.com/category/big-game-hunting/" class="dropdown-item">Big Game Hunting</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-218523" class="menu-item menu-item-type-taxonomy menu-item-object-category level-1 menu-item-218523 nav-item"><a title="Bird Hunting" href="https://www.fieldandstream.com/category/bird-hunting/" class="dropdown-item">Bird Hunting</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-218524" class="menu-item menu-item-type-taxonomy menu-item-object-category level-1 menu-item-218524 nav-item"><a title="Hunting Dogs" href="https://www.fieldandstream.com/category/hunting-dogs/" class="dropdown-item">Hunting Dogs</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-218525" class="menu-item menu-item-type-taxonomy menu-item-object-category level-1 menu-item-218525 nav-item"><a title="Predator Hunting" href="https://www.fieldandstream.com/category/predator-hunting/" class="dropdown-item">Predator Hunting</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-218526" class="menu-item menu-item-type-taxonomy menu-item-object-category level-1 menu-item-218526 nav-item"><a title="Small Game Hunting" href="https://www.fieldandstream.com/category/small-game-hunting/" class="dropdown-item">Small Game Hunting</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-218527" class="menu-item menu-item-type-taxonomy menu-item-object-category level-1 menu-item-218527 nav-item"><a title="Turkey Hunting" href="https://www.fieldandstream.com/category/turkey-hunting/" class="dropdown-item">Turkey Hunting</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-218528" class="menu-item menu-item-type-taxonomy menu-item-object-category level-1 menu-item-218528 nav-item"><a title="Waterfowl Hunting" href="https://www.fieldandstream.com/category/waterfowl-hunting/" class="dropdown-item">Waterfowl Hunting</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-3112" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children level-0 dropdown active menu-item-3112 nav-item"><a title="Fishing" href="https://www.fieldandstream.com/category/fishing/" data-hover="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-3112">Fishing</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-3112" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-218529" class="menu-item menu-item-type-taxonomy menu-item-object-category level-1 menu-item-218529 nav-item"><a title="Fly Fishing" href="https://www.fieldandstream.com/category/fly-fishing/" class="dropdown-item">Fly Fishing</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-218530" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent level-1 active menu-item-218530 nav-item"><a title="Freshwater Fishing" href="https://www.fieldandstream.com/category/freshwater-fishing/" class="dropdown-item">Freshwater Fishing</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-218531" class="menu-item menu-item-type-taxonomy menu-item-object-category level-1 menu-item-218531 nav-item"><a title="Ice Fishing" href="https://www.fieldandstream.com/category/ice-fishing/" class="dropdown-item">Ice Fishing</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-218532" class="menu-item menu-item-type-taxonomy menu-item-object-category level-1 menu-item-218532 nav-item"><a title="Saltwater Fishing" href="https://www.fieldandstream.com/category/saltwater-fishing/" class="dropdown-item">Saltwater Fishing</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-3113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children level-0 dropdown menu-item-3113 nav-item"><a title="Gear" href="https://www.fieldandstream.com/category/outdoor-gear/" data-hover="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-3113">Gear</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-3113" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-220272" class="menu-item menu-item-type-taxonomy menu-item-object-category level-1 menu-item-220272 nav-item"><a title="Auto &amp; Truck Gear" href="https://www.fieldandstream.com/category/auto-truck-gear/" class="dropdown-item">Auto &amp; Truck Gear</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-218535" class="menu-item menu-item-type-taxonomy menu-item-object-category level-1 menu-item-218535 nav-item"><a title="Baits, Lures &amp; Flies" href="https://www.fieldandstream.com/category/lures/" class="dropdown-item">Baits, Lures &amp; Flies</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-218533" class="menu-item menu-item-type-taxonomy menu-item-object-category level-1 menu-item-218533 nav-item"><a title="Boots" href="https://www.fieldandstream.com/category/boots/" class="dropdown-item">Boots</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-220274" class="menu-item menu-item-type-taxonomy menu-item-object-category level-1 menu-item-220274 nav-item"><a title="Camping" href="https://www.fieldandstream.com/category/camping-gear/" class="dropdown-item">Camping</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-218534" class="menu-item menu-item-type-taxonomy menu-item-object-category level-1 menu-item-218534 nav-item"><a title="Fishing Gear" href="https://www.fieldandstream.com/category/fishing-gear/" class="dropdown-item">Fishing Gear</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-218536" class="menu-item menu-item-type-taxonomy menu-item-object-category level-1 menu-item-218536 nav-item"><a title="Hunting Gear" href="https://www.fieldandstream.com/category/hunting-gear/" class="dropdown-item">Hunting Gear</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-218537" class="menu-item menu-item-type-taxonomy menu-item-object-category level-1 menu-item-218537 nav-item"><a title="Knives" href="https://www.fieldandstream.com/category/knives/" class="dropdown-item">Knives</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-218538" class="menu-item menu-item-type-taxonomy menu-item-object-category level-1 menu-item-218538 nav-item"><a title="Optics" href="https://www.fieldandstream.com/category/optics/" class="dropdown-item">Optics</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-218539" class="menu-item menu-item-type-taxonomy menu-item-object-category level-1 menu-item-218539 nav-item"><a title="Shooting Gear" href="https://www.fieldandstream.com/category/shooting-gear/" class="dropdown-item">Shooting Gear</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-218540" class="menu-item menu-item-type-taxonomy menu-item-object-category level-1 menu-item-218540 nav-item"><a title="Trail Camera" href="https://www.fieldandstream.com/category/trail-cameras/" class="dropdown-item">Trail Camera</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-3116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children level-0 dropdown menu-item-3116 nav-item"><a title="Guns" href="https://www.fieldandstream.com/category/guns/" data-hover="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-3116">Guns</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-3116" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-218541" class="menu-item menu-item-type-taxonomy menu-item-object-category level-1 menu-item-218541 nav-item"><a title="Ammo" href="https://www.fieldandstream.com/category/ammo/" class="dropdown-item">Ammo</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-218542" class="menu-item menu-item-type-taxonomy menu-item-object-category level-1 menu-item-218542 nav-item"><a title="Handguns" href="https://www.fieldandstream.com/category/handguns/" class="dropdown-item">Handguns</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-218543" class="menu-item menu-item-type-taxonomy menu-item-object-category level-1 menu-item-218543 nav-item"><a title="Rifles" href="https://www.fieldandstream.com/category/rifles/" class="dropdown-item">Rifles</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-218544" class="menu-item menu-item-type-taxonomy menu-item-object-category level-1 menu-item-218544 nav-item"><a title="Shotguns" href="https://www.fieldandstream.com/category/shotguns/" class="dropdown-item">Shotguns</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-211663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children level-0 dropdown menu-item-211663 nav-item"><a title="Survival" href="https://www.fieldandstream.com/category/survival/" data-hover="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-211663">Survival</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-211663" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-218545" class="menu-item menu-item-type-taxonomy menu-item-object-category level-1 menu-item-218545 nav-item"><a title="Survival Food" href="https://www.fieldandstream.com/category/survival-food/" class="dropdown-item">Survival Food</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-218546" class="menu-item menu-item-type-taxonomy menu-item-object-category level-1 menu-item-218546 nav-item"><a title="Survival Gear" href="https://www.fieldandstream.com/category/survival-gear/" class="dropdown-item">Survival Gear</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-218547" class="menu-item menu-item-type-taxonomy menu-item-object-category level-1 menu-item-218547 nav-item"><a title="Survival Stories" href="https://www.fieldandstream.com/category/survival-stories/" class="dropdown-item">Survival Stories</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-218548" class="menu-item menu-item-type-taxonomy menu-item-object-category level-1 menu-item-218548 nav-item"><a title="Survival Tips" href="https://www.fieldandstream.com/category/survival-tips/" class="dropdown-item">Survival Tips</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-218549" class="menu-item menu-item-type-taxonomy menu-item-object-category level-1 menu-item-218549 nav-item"><a title="Wilderness Survival" href="https://www.fieldandstream.com/category/wilderness-survival/" class="dropdown-item">Wilderness Survival</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-211671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children level-0 dropdown menu-item-211671 nav-item"><a title="Conservation" href="https://www.fieldandstream.com/category/conservation/" data-hover="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-211671">Conservation</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-211671" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-220275" class="menu-item menu-item-type-taxonomy menu-item-object-category level-1 menu-item-220275 nav-item"><a title="Fishing Conservation" href="https://www.fieldandstream.com/category/fishing-conservation/" class="dropdown-item">Fishing Conservation</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-220276" class="menu-item menu-item-type-taxonomy menu-item-object-category level-1 menu-item-220276 nav-item"><a title="Hunting Conservation" href="https://www.fieldandstream.com/category/hunting-conservation/" class="dropdown-item">Hunting Conservation</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-218550" class="menu-item menu-item-type-taxonomy menu-item-object-category level-1 menu-item-218550 nav-item"><a title="Public Lands &amp; Waters" href="https://www.fieldandstream.com/category/public-lands/" class="dropdown-item">Public Lands &amp; Waters</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-220277" class="menu-item menu-item-type-taxonomy menu-item-object-category level-1 menu-item-220277 nav-item"><a title="Wildlife Conservation" href="https://www.fieldandstream.com/category/wildlife-conservation/" class="dropdown-item">Wildlife Conservation</a></li>
</ul>
</li>
<li><a class="newsletter-button nav-link" href="/newsletters/">Newsletter Sign-up</a></li></ul></nav></header>
<main class="main TDStyle-main ">
            <div id="ArticlesWrap">
  <article class="Article Article--fishing post-192546 post type-post status-publish format-standard has-post-thumbnail hentry category-catfish category-fishing category-freshwater-fishing tag-catfish-fishing tag-news tag-spring tag-summer author_tag-colin-kearns" data-id="192546">
      <script type="text/javascript">
      window.tadmPageId = '192546';
    </script>
    <div class="Breadcrumbs">
    <ul class="Breadcrumbs-list">
                        <li class="Breadcrumbs-listItem">
            <a class="Breadcrumbs-link" href="https://www.fieldandstream.com/category/fishing/">Fishing</a>
          </li>
                  <li class="Breadcrumbs-listItem">
            <a class="Breadcrumbs-link" href="https://www.fieldandstream.com/category/freshwater-fishing/">Freshwater Fishing</a>
          </li>
                  <li class="Breadcrumbs-listItem">
            <a class="Breadcrumbs-link" href="https://www.fieldandstream.com/category/catfish/">Catfishing</a>
          </li>
                  </ul>
  </div>
  <div class="Article-header">
        <div class="container"><div class="empire-header__desktop__article-prefill-container empire-unit-prefill-container"></div>
            <h1 class="u-entryTitle">10 of the Biggest World Record Catfish of All Time</h1>
      <p class="Article-excerpt">
  From behemoth blues to fat flatheads, here's a look at 10 of the most impressive world record catfish ever caught
</p>

<p class="Article-author">
                    <span class="Article-byLine">
          By
        </span>
                    <a href="https://www.fieldandstream.com/authors/colin-kearns/" rel="author" class="fn">Colin Kearns</a>
              |
    <span class="Article-dateTime">
    Published Jun 9, 2022 8:00 PM
  </span>
</p>
<ul class="Article-categories">
      <li>
      <a href="https://www.fieldandstream.com/category/fishing/">
        Fishing
      </a>
    </li>
                                                </ul>
    </div>
  </div>
      <div class="Article-thumbnail SingleImage SingleImage--center SingleImage--hasCaption">
                    <div class="SingleImage-wrapper"><img width="1440" height="1098" src="https://www.fieldandstream.com/uploads/2021/09/07/landon-evans-catfish.jpg?auto=webp&amp;width=1440&amp;height=1098.4743411928" class="SingleImage-image Article-thumbnail wp-post-image" alt="world record catfish caught by landon evans" srcset="https://www.fieldandstream.com/uploads/2021/09/07/landon-evans-catfish.jpg 1442w, https://www.fieldandstream.com/uploads/2021/09/07/landon-evans-catfish-300x229.jpg 300w, https://www.fieldandstream.com/uploads/2021/09/07/landon-evans-catfish-1024x781.jpg 1024w, https://www.fieldandstream.com/uploads/2021/09/07/landon-evans-catfish-768x586.jpg 768w" sizes="(max-width: 1440px) 100vw, 1440px" data-dimension="landscape"></div><div class="SingleImage-caption">Landon Evans shows off his 117-pound, 8-ounce blue. <span class="SingleImage-credit">IGFA</span></div></div>    <div class="Article-body">
    <div class="Article-content">
      
              <div class="Article-socialShare">
  <span>SHARE</span>
  <ul>
    <li>
      <a data-href="https://twitter.com/intent/tweet?text=10+of+the+Biggest+World+Record+Catfish+of+All+Time&amp;url=https%3A%2F%2Fwww.fieldandstream.com%2Ffishing%2Fbiggest-world-record-catfish%2F" class="btn-twitter">
        <i class="fab fa-twitter"></i>
      </a>
    </li>
    <li>
      <a data-href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.fieldandstream.com%2Ffishing%2Fbiggest-world-record-catfish%2F" class="btn-facebook">
        <i class="fab fa-facebook-square"></i>
      </a>
    </li>
    <li>
      <a data-href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.fieldandstream.com%2Ffishing%2Fbiggest-world-record-catfish%2F&amp;media=https%3A%2F%2Fwww.fieldandstream.com%2Fuploads%2F2021%2F09%2F07%2Flandon-evans-catfish.jpg%3Fauto%3Dwebp&amp;description=From+behemoth+blues+to+fat+flatheads%2C+here%27s+a+look+at+10+of+the+most+impressive+world+record+catfish+ever+caught" class="btn-pinterest">
        <i class="fab fa-pinterest"></i>
      </a>
    </li>
    <li>
      <a data-href="mailto:?subject=10+of+the+Biggest+World+Record+Catfish+of+All+Time&amp;body=https%3A%2F%2Fwww.fieldandstream.com%2Ffishing%2Fbiggest-world-record-catfish%2F" class="btn-email">
        <i class="fas fa-envelope"></i>
      </a>
    </li>
  </ul>
</div>
            <div class="Article-bodyText">
        
<p>There’s just something about big catfish. Sure, <a target="_self" href="https://www.fieldandstream.com/11-all-time-biggest-largemouth-bass/">world-record bass</a> get all of the glory, <a target="_self" href="https://www.fieldandstream.com/fishing/brown-trout-certified-igfa/">big brown trout</a> get the glamour, and the <a target="_self" href="https://www.fieldandstream.com/fishing/biggest-alligator-gar/">biggest alligator gar</a> grab <a target="_self" href="https://www.fieldandstream.com/world-record-gar-alligator-gar-monster-huge-mississippi/">the headlines</a>. Nothing grabs our attention quite like a mean, toothy <a target="_self" href="https://www.fieldandstream.com/story/fishing/the-biggest-world-record-muskies-ever-caught/">monster muskie</a>, and few gamefish can match the pound-for-pound frenzy of catching a <a target="_self" href="https://www.fieldandstream.com/story/fishing/biggest-crappies-of-all-time/">slab crappie</a>. But folks just love giant cats. And who could blame them? They’re fun to catch—and even more fun to fight. And while you probably don’t want to fry the fillets off of a trophy catfish, you’d be hard-pressed to find a more delicious fish than the smaller keepers. </p><script id="404a5343b1434e25bf26b4e6356298bc">
            var siteRootDomainParts = window.location.host.split(".");
            var siteRootDomain = window.location.host;
            if ( siteRootDomainParts.length >= 2 ) {
                siteRootDomain = siteRootDomainParts[siteRootDomainParts.length - 2] + "." + 
                    siteRootDomainParts[siteRootDomainParts.length - 1];
            }
            cnxps.cmd.push(function () {
                cnxps({
                    playerId: "a4997722-b0c0-44cc-823d-b77e86e703f4",
                    customParam1: window.empire.apps.ads.targeting.pageId + "",
                    customParam2: window.empire.apps.ads.targeting.section + "",
                    customParam3: window.empire.apps.ads.targeting.keywords + "",
                    settings: {
                        advertising: {
                            macros: {
                                cust_params: "site=" + siteRootDomain + 
                                    "&targeting_article=" + window.empire.apps.ads.targeting.externalId + 
                                    "&targeting_section=" + window.empire.apps.ads.targeting.section + 
                                    "&targeting_keyword=" + window.empire.apps.ads.targeting.keywords +
                                    "&article=" + window.empire.apps.ads.targeting.pageId,
                                article: window.empire.apps.ads.targeting.pageId,
                                category: window.empire.apps.ads.targeting.section,
                                keywords: window.empire.apps.ads.targeting.keywords,
                            }
                        }
                    }
                }).render("404a5343b1434e25bf26b4e6356298bc");
            });</script>



<p>But this story isn’t about small cats. It’s about <em>giants</em>—specifically, the biggest world-record catfish of all time. Our friends at the <a href="https://igfa.org/" target="_blank" rel="noreferrer noopener">International Game Fish Association</a> were kind enough to open their record book and share the photos and catch details of these 10 all-tackle and line-class records. Some of these trophies have lasted for decades—but that doesn’t mean they can’t be beat. With a bit of luck, some stout tackle, and a <a target="_self" href="https://www.fieldandstream.com/outdoor-gear/best-hooks-for-catfish/">hook</a> <a target="_self" href="https://www.fieldandstream.com/outdoor-gear/best-catfish-baits/">baited</a> with a hunk of Spam (just keep reading), the next world-record catfish could belong to you. </p>



<h2 id="h-1-all-tackle-world-record-blue-catfish">1) All Tackle World Record Blue Catfish</h2>



<figure class="wp-block-image size-large" data-dimension="portrait"><img loading="lazy" width="758" height="1024" src="https://www.fieldandstream.com/uploads/2021/09/07/Richard-nicholas-anderson-catfish-758x1024.jpg" alt="Richard Nicholas Anderson with the all-tackle world record blue catfish" class="wp-image-192562" srcset="https://www.fieldandstream.com/uploads/2021/09/07/Richard-nicholas-anderson-catfish-758x1024.jpg 758w, https://www.fieldandstream.com/uploads/2021/09/07/Richard-nicholas-anderson-catfish-222x300.jpg 222w, https://www.fieldandstream.com/uploads/2021/09/07/Richard-nicholas-anderson-catfish-768x1037.jpg 768w, https://www.fieldandstream.com/uploads/2021/09/07/Richard-nicholas-anderson-catfish-1137x1536.jpg 1137w, https://www.fieldandstream.com/uploads/2021/09/07/Richard-nicholas-anderson-catfish.jpg 1175w" sizes="(max-width: 758px) 100vw, 758px"><figcaption>Anderson’s record blue cat weighed 143 pounds. <i>IGFA</i></figcaption></figure>



<ul><li><strong>Angler: </strong>Richard Nicholas Anderson</li><li><strong>Species: </strong>Blue catfish</li><li><strong>Weight: </strong>143 pounds</li><li><strong>World Record Line Class: </strong>All Tackle</li><li><strong>Location: </strong>Kerr Lake, Buggs Island, Virginia</li><li><strong>Date: </strong>June 18, 2011</li><li><strong>Lure or Bait Used: </strong>Chicken</li></ul>



<h2 id="h-2-all-tackle-world-record-flathead-catfish">2) All Tackle World Record Flathead Catfish</h2>



<figure class="wp-block-image size-full" data-dimension="portrait"><img loading="lazy" width="482" height="838" src="https://www.fieldandstream.com/uploads/2021/09/07/ken-paulie-catfish.png" alt="10 of the Biggest World Record Catfish of All Time" class="wp-image-192559" srcset="https://www.fieldandstream.com/uploads/2021/09/07/ken-paulie-catfish.png 482w, https://www.fieldandstream.com/uploads/2021/09/07/ken-paulie-catfish-173x300.png 173w" sizes="(max-width: 482px) 100vw, 482px"><figcaption>Paulie’s world-record flathead weighed 123 pounds. <i>IGFA</i></figcaption></figure>



<ul><li><strong>Angler:</strong> Ken Paulie</li><li><strong>Species: </strong>Flathead catfish</li><li><strong>Weight: </strong>123 pounds</li><li><strong>World Record Line Class: </strong>All Tackle</li><li><strong>Location: </strong>Elk City Reservoir, Kansas</li><li><strong>Date: </strong>May 19, 1998</li><li><strong>Lure or Bait Used: </strong>Live minnow</li></ul>



<h2 id="h-3-junior-world-record-blue-catfish">3) Junior World Record Blue Catfish</h2>



<figure class="wp-block-image size-large" data-dimension="landscape"><img loading="lazy" width="1024" height="781" src="https://www.fieldandstream.com/uploads/2021/09/07/landon-evans-catfish-1024x781.jpg" alt="world record catfish caught by landon evans" class="wp-image-192560" srcset="https://www.fieldandstream.com/uploads/2021/09/07/landon-evans-catfish-1024x781.jpg 1024w, https://www.fieldandstream.com/uploads/2021/09/07/landon-evans-catfish-300x229.jpg 300w, https://www.fieldandstream.com/uploads/2021/09/07/landon-evans-catfish-768x586.jpg 768w, https://www.fieldandstream.com/uploads/2021/09/07/landon-evans-catfish.jpg 1442w" sizes="(max-width: 1024px) 100vw, 1024px"><figcaption>Landon Evans shows off his 117-pound, 8-ounce blue. <i>IGFA</i></figcaption></figure>



<ul><li><strong>Angler: </strong>Landon N. Evans</li><li><strong>Species: </strong>Blue catfish</li><li><strong>Weight: </strong>117 pounds 8 ounces</li><li><strong>World Record Line Class: </strong>Junior</li><li><strong>Location: </strong>Lake Gaston, North Carolina</li><li><strong>Date: </strong>June 11, 2016</li><li><strong>Lure or Bait Used: </strong>Cut shad</li></ul>



<h2 id="h-4-16-pound-line-class-world-record-blue-catfish">4) 16-Pound Line Class World Record Blue Catfish</h2>



<figure class="wp-block-image size-large" data-dimension="portrait"><img loading="lazy" width="689" height="1024" src="https://www.fieldandstream.com/uploads/2021/09/07/charles-ashley-catfish-689x1024.jpg" alt="world record blue catfish caught by Charles Ashley" class="wp-image-192555" srcset="https://www.fieldandstream.com/uploads/2021/09/07/charles-ashley-catfish-689x1024.jpg 689w, https://www.fieldandstream.com/uploads/2021/09/07/charles-ashley-catfish-202x300.jpg 202w, https://www.fieldandstream.com/uploads/2021/09/07/charles-ashley-catfish-768x1142.jpg 768w, https://www.fieldandstream.com/uploads/2021/09/07/charles-ashley-catfish-1033x1536.jpg 1033w, https://www.fieldandstream.com/uploads/2021/09/07/charles-ashley-catfish.jpg 1233w" sizes="(max-width: 689px) 100vw, 689px"><figcaption>Ashley caught his record blue cat with…Spam. <i>IGFA</i></figcaption></figure>



<ul><li><strong>Angler: </strong>Charles Ashley Jr.</li><li><strong>Species: </strong>Blue catfish</li><li><strong>Weight: </strong>116 pounds 12 ounces</li><li><strong>World Record Line Class: </strong>16-pound</li><li><strong>Location: </strong>Mississippi River, Arkansas</li><li><strong>Date: </strong>August 3, 2001</li><li><strong>Lure or Bait Used: </strong>Spam</li></ul>



<h2 id="h-5-eight-pound-line-class-world-record-blue-catfish">5) Eight-Pound Line Class World Record Blue Catfish</h2>



<figure class="wp-block-image size-large" data-dimension="portrait"><img loading="lazy" width="694" height="1024" src="https://www.fieldandstream.com/uploads/2021/09/07/zachery-lovelady-catfish-694x1024.jpg" alt="Zachery Lovelady's world record catfish" class="wp-image-192565" srcset="https://www.fieldandstream.com/uploads/2021/09/07/zachery-lovelady-catfish-694x1024.jpg 694w, https://www.fieldandstream.com/uploads/2021/09/07/zachery-lovelady-catfish-203x300.jpg 203w, https://www.fieldandstream.com/uploads/2021/09/07/zachery-lovelady-catfish-768x1133.jpg 768w, https://www.fieldandstream.com/uploads/2021/09/07/zachery-lovelady-catfish-1041x1536.jpg 1041w, https://www.fieldandstream.com/uploads/2021/09/07/zachery-lovelady-catfish.jpg 1166w" sizes="(max-width: 694px) 100vw, 694px"><figcaption>Lovelady’s giant blue weighed nearly 110 pounds. <i>IGFA</i></figcaption></figure>



<ul><li><strong>Angler: </strong>Zachery R. Lovelady</li><li><strong>Species: </strong>Blue catfish</li><li><strong>Weight: </strong>109 pounds 12 ounces</li><li><strong>World Record Line Class: </strong>8-pound</li><li><strong>Location: </strong>Soddy-Daisy, Tennessee</li><li><strong>Date: </strong>March 31, 2005</li><li><strong>Lure or Bait Used: </strong>Cut bait</li></ul>



<h2 id="h-6-12-pound-line-class-world-record-blue-catfish">6) 12-Pound Line Class World Record Blue Catfish</h2>



<figure class="wp-block-image size-large" data-dimension="landscape"><img loading="lazy" width="1024" height="625" src="https://www.fieldandstream.com/uploads/2021/09/07/roger-rohrbouck-catfish-1024x625.jpg" alt="Roger Rohrbach's world record catfish" class="wp-image-192563" srcset="https://www.fieldandstream.com/uploads/2021/09/07/roger-rohrbouck-catfish-1024x625.jpg 1024w, https://www.fieldandstream.com/uploads/2021/09/07/roger-rohrbouck-catfish-300x183.jpg 300w, https://www.fieldandstream.com/uploads/2021/09/07/roger-rohrbouck-catfish-768x469.jpg 768w, https://www.fieldandstream.com/uploads/2021/09/07/roger-rohrbouck-catfish-1536x938.jpg 1536w, https://www.fieldandstream.com/uploads/2021/09/07/roger-rohrbouck-catfish.jpg 1916w" sizes="(max-width: 1024px) 100vw, 1024px"><figcaption>Rohrbach caught this record blue cat on a live shiner. <i>IGFA</i></figcaption></figure>



<ul><li><strong>Angler: </strong>Roger Rohrbach</li><li><strong>Species: </strong>Blue catfish</li><li><strong>Weight: </strong>101 pounds</li><li><strong>World Record Line Class: </strong>12-pound</li><li><strong>Location: </strong>San Vicente Reservoir, California</li><li><strong>Date: </strong>March 12, 2000</li><li><strong>Lure or Bait Used: </strong>Live shiner</li></ul>



<h2 id="h-7-20-pound-line-class-world-record-flathead-catfish">7) 20-Pound Line Class World Record Flathead Catfish</h2>



<figure class="wp-block-image size-large" data-dimension="landscape"><img loading="lazy" width="1024" height="676" src="https://www.fieldandstream.com/uploads/2021/09/07/Stacy-small-catfish-1024x676.jpg" alt="Stacy Small's world record catfish" class="wp-image-192564" srcset="https://www.fieldandstream.com/uploads/2021/09/07/Stacy-small-catfish-1024x676.jpg 1024w, https://www.fieldandstream.com/uploads/2021/09/07/Stacy-small-catfish-300x198.jpg 300w, https://www.fieldandstream.com/uploads/2021/09/07/Stacy-small-catfish-768x507.jpg 768w, https://www.fieldandstream.com/uploads/2021/09/07/Stacy-small-catfish.jpg 1533w" sizes="(max-width: 1024px) 100vw, 1024px"><figcaption>Small’s giant flathead has remained in the record books since 1987. <i>IGFA</i></figcaption></figure>



<ul><li><strong>Angler: </strong>Stacy Small</li><li><strong>Species: </strong>Flathead catfish</li><li><strong>Weight: </strong>84 pounds 6 ounces</li><li><strong>World Record Line Class: </strong>20-pound</li><li><strong>Location: </strong>San Jacinto River, Texas</li><li><strong>Date: </strong>May 27, 1987</li><li><strong>Lure or Bait Used: </strong>Shad</li></ul>



<h2 id="h-8-130-pound-line-class-world-record-blue-catfish">8) 130-Pound Line Class World Record Blue Catfish</h2>



<figure class="wp-block-image size-large" data-dimension="landscape"><img loading="lazy" width="1024" height="631" src="https://www.fieldandstream.com/uploads/2021/09/07/eric-maurer-catfish-1024x631.jpg" alt="Eric Maurer's world record catfish" class="wp-image-192558" srcset="https://www.fieldandstream.com/uploads/2021/09/07/eric-maurer-catfish-1024x631.jpg 1024w, https://www.fieldandstream.com/uploads/2021/09/07/eric-maurer-catfish-300x185.jpg 300w, https://www.fieldandstream.com/uploads/2021/09/07/eric-maurer-catfish-768x473.jpg 768w, https://www.fieldandstream.com/uploads/2021/09/07/eric-maurer-catfish-1536x946.jpg 1536w, https://www.fieldandstream.com/uploads/2021/09/07/eric-maurer-catfish.jpg 1933w" sizes="(max-width: 1024px) 100vw, 1024px"><figcaption>Maurer duped this monster blue with herring. <i>IGFA</i></figcaption></figure>



<ul><li><strong>Angler: </strong>Eric Maurer</li><li><strong>Species: </strong>Blue catfish</li><li><strong>Weight: </strong>84 pounds</li><li><strong>World Record Line Class: </strong>130-pound</li><li><strong>Location: </strong>Chickamauga Lake, Tennessee</li><li><strong>Date: </strong>March 18, 2007</li><li><strong>Lure or Bait Used: </strong>Herring</li></ul>



<h2 id="h-9-80-pound-line-class-world-record-flathead-catfish">9) 80-Pound Line Class World Record Flathead Catfish</h2>



<figure class="wp-block-image size-large" data-dimension="portrait"><img loading="lazy" width="727" height="1024" src="https://www.fieldandstream.com/uploads/2021/09/07/edward-davis-catfish-727x1024.jpg" alt="Edward Davis's world record catfish" class="wp-image-192557" srcset="https://www.fieldandstream.com/uploads/2021/09/07/edward-davis-catfish-727x1024.jpg 727w, https://www.fieldandstream.com/uploads/2021/09/07/edward-davis-catfish-213x300.jpg 213w, https://www.fieldandstream.com/uploads/2021/09/07/edward-davis-catfish-768x1082.jpg 768w, https://www.fieldandstream.com/uploads/2021/09/07/edward-davis-catfish.jpg 1029w" sizes="(max-width: 727px) 100vw, 727px"><figcaption>Davis proudly stands beside his 69-pound flathead. <i>IGFA</i></figcaption></figure>



<ul><li><strong>Angler: </strong>Edward Davis</li><li><strong>Species: </strong>Flathead catfish</li><li><strong>Weight: </strong>69 pounds</li><li><strong>World Record Line Class: </strong>80-pound</li><li><strong>Location: </strong>Cape Fear River, North Carolina</li><li><strong>Date: </strong>July 27, 1994</li><li><strong>Lure or Bait Used: </strong>Perch</li></ul>



<h2 id="h-10-eight-pound-line-class-world-record-flathead-catfish">10) Eight-Pound Line Class World Record Flathead Catfish</h2>



<figure class="wp-block-image size-large" data-dimension="portrait"><img loading="lazy" width="689" height="1024" src="https://www.fieldandstream.com/uploads/2021/09/07/darrin-sealey-catfish-689x1024.jpg" alt="Darrin Sealey's world record catfish" class="wp-image-192556" srcset="https://www.fieldandstream.com/uploads/2021/09/07/darrin-sealey-catfish-689x1024.jpg 689w, https://www.fieldandstream.com/uploads/2021/09/07/darrin-sealey-catfish-202x300.jpg 202w, https://www.fieldandstream.com/uploads/2021/09/07/darrin-sealey-catfish-768x1141.jpg 768w, https://www.fieldandstream.com/uploads/2021/09/07/darrin-sealey-catfish-1034x1536.jpg 1034w, https://www.fieldandstream.com/uploads/2021/09/07/darrin-sealey-catfish.jpg 1183w" sizes="(max-width: 689px) 100vw, 689px"><figcaption>Sealy’s record flathead tipped the scale at 66 pounds. <i>IGFA</i></figcaption></figure>



<ul><li><strong>Angler: </strong>Darrin Sealy</li><li><strong>Species: </strong>Flathead catfish</li><li><strong>Weight: </strong>66 pounds</li><li><strong>World Record Line Class: </strong>8-pound</li><li><strong>Location: </strong>Hartwell Lake, Georgia</li><li><strong>Date: </strong>May 3, 2010</li><li><strong>Lure or Bait Used: </strong>Unknown</li></ul>
      </div>
      <div class="Article-authorBox">
        <div id="SingleAuthor" class="SingleAuthor-data">
          <div class="SingleAuthor-img">
        <img src="https://www.fieldandstream.com/uploads/2022/03/03/Colin-Kearns-Photo-scaled.jpg?crop=1:1,smart&amp;width=80" loading="lazy" width="80" height="80" alt="Colin Kearns">
      </div>
        <div class="SingleAuthor-meta">
      <a href="https://www.fieldandstream.com/authors/colin-kearns/" class="SingleAuthor-name">Colin Kearns</a>
            <p class="SingleAuthor-description">
        Colin Kearns’s media career began in 2004, when he landed the summer gig of a lifetime, as an editorial intern for Field &amp; Stream. After college, he worked at Salt Water Sportsman magazine for three years, before joining F&amp;S as a full-time staffer in 2008.
      </p>
            <p class="SingleAuthor-social">
        <a href="https://www.linkedin.com/in/colin-kearns-0800435/" target="_blank" rel="nofollow noopener noreferrer"><i class="fab fa-linkedin"></i></a><a href="https://www.instagram.com/cmkearns/" target="_blank" rel="nofollow noopener noreferrer"><i class="fab fa-instagram"></i></a>              </p>
    </div>
  </div>
      
  <div class="Article-authorPostTags">
                            <div class="Article-authorPostTag">
            <a href="https://www.fieldandstream.com/category/catfish/" title="Catfishing">
              Catfishing
            </a>
          </div>
                                <div class="Article-authorPostTag">
            <a href="https://www.fieldandstream.com/category/freshwater-fishing/" title="Freshwater Fishing">
              Freshwater Fishing
            </a>
          </div>
                                    <div class="Article-authorPostTag">
          <a href="https://www.fieldandstream.com/tags/catfish-fishing/" title="Catfish Fishing">
            Catfish Fishing
          </a>
        </div>
              <div class="Article-authorPostTag">
          <a href="https://www.fieldandstream.com/tags/news/" title="news">
            news
          </a>
        </div>
              <div class="Article-authorPostTag">
          <a href="https://www.fieldandstream.com/tags/spring/" title="Spring">
            Spring
          </a>
        </div>
              <div class="Article-authorPostTag">
          <a href="https://www.fieldandstream.com/tags/summer/" title="summer">
            summer
          </a>
        </div>
            </div>
      </div>
      <div class="Article-relatedPosts clearfix">
        <h4>MORE TO READ</h4>
                <ul>
                                            <li class="Article-relatedPostItem">
                    <a href="https://www.fieldandstream.com/fishing/simple-tips-walleye-trolling/">
                        <img src="https://www.fieldandstream.com/uploads/2022/06/09/Screen-Shot-2022-06-09-at-1.56.57-PM.png?auto=webp&amp;width=1440&amp;crop=16:9,offset-x50" loading="lazy" width="1440" alt="F&amp;S Classics: True Confessions of a Troller… Or Admissions of Uncontrolled-Depth Fishing">
                        <div class="Article-relatedPostCaption">
                            <p class="Article-relatedPostFlag">RELATED</p>
                            <h3>F&amp;S Classics: True Confessions of a Troller… Or Admissions of Uncontrolled-Depth Fishing</h3>
                            <p class="Article-relatedPostDesc">
                            In this week's selection from the archives, the author makes the case for trolling without any gadgets
                            </p>
                                                        <p class="Article-relatedPostReadMore">READ NOW</p>
                                                    </div>
                    </a>
                </li>
                                            <li class="Article-relatedPostItem">
                    <a href="https://www.fieldandstream.com/fishing/texas-bowfisherman-arrows-giant-alligator-gar/">
                        <img src="https://www.fieldandstream.com/uploads/2022/06/08/giant-gar.jpg?auto=webp&amp;width=720&amp;crop=16:9,offset-x50" loading="lazy" width="720" alt="Texas Bowfisherman Arrows Monster 7-Foot, 8-Inch Alligator Gar">
                        <div class="Article-relatedPostCaption">
                            <p class="Article-relatedPostFlag">RELATED</p>
                            <h3>Texas Bowfisherman Arrows Monster 7-Foot, 8-Inch Alligator Gar</h3>
                            <p class="Article-relatedPostDesc">
                            Edgar Benitez caught the giant gar on June 7 at Falcon Lake, according to a viral Facebook post
                            </p>
                                                    </div>
                    </a>
                </li>
                                            <li class="Article-relatedPostItem">
                    <a href="https://www.fieldandstream.com/fishing/biggest-alligator-gar/">
                        <img src="https://www.fieldandstream.com/uploads/2022/06/08/Biggest-GAr.jpg?auto=webp&amp;width=720&amp;crop=16:9,offset-x50" loading="lazy" width="720" alt="Gar-Gantuans: 10 of the Biggest Alligator Gar Ever Caught">
                        <div class="Article-relatedPostCaption">
                            <p class="Article-relatedPostFlag">RELATED</p>
                            <h3>Gar-Gantuans: 10 of the Biggest Alligator Gar Ever Caught</h3>
                            <p class="Article-relatedPostDesc">
                            Huge alligator gar have lurked in our lakes and rivers since the age of the dinosaurs. Here are some of the very biggest ever taken, including a trio of 300-pounders
                            </p>
                                                    </div>
                    </a>
                </li>
                    </ul>
            </div>
              <!--SPOTIM CONVERSATIONS MODULE -->
<div class="Article-spotIM">
      <div data-spotim-module="pitc"></div>
    <div id="spot-im-wrapper-192546" class="spot-im-wrapper">
      <script async="" data-spotim-module="spotim-launcher" src="https://launcher.spot.im/spot/sp_AK1r5Ge0" data-post-id="192546" data-post-url="https://www.fieldandstream.com/fishing/biggest-world-record-catfish/" data-messages-count="5"></script>
    </div>
  </div>
















          </div>
    <div class="Article-advert">
      <div class="u-sidebar"><div class="empire-top_sidebar__desktop-prefill-container empire-unit-prefill-container"></div></div>
    </div>
  </div>
</article><div class="empire-below_content__desktop__articles-prefill-container empire-unit-prefill-container"></div><div class="empire-below_content__mobile__article-prefill-container empire-unit-prefill-container"></div>
  </div>
  </main>
<div class="flex footer__content" next-page-hide="">
    <div class="flex flex-item footer__item newsletter-image" style="background-image: url()">
              <p class="flex-item footer__item-header">Want more of the Great Outdoors?</p>
                    <p class="flex-item footer__item-dek">Sign up for the Field &amp; Stream newsletter and get the latest intelligence straight to your inbox.</p>
                    <a class="flex-item btn btn--sm footer__item-button" href="/newsletters/" target="_blank" rel="nofollow noopener noreferrer" data-analytics="Newsletter Signup">LET'S GO</a>
          </div>
  </div>
  <footer next-page-hide="">
  <div class="container">
          <div class="logo-item row">
        <a href="https://www.fieldandstream.com">
          <img class="logo-image" src="https://www.fieldandstream.com/uploads/2021/03/10/fieldstream_logo-horizontal-white.svg?auto=webp" alt="Field &amp; Stream" width="185" height="14">
        </a>
      </div>
        <div class="row">
      <h2 class="footer-heading">Links</h2>
      <nav class="footer-nav__info-link">
    <ul id="menu-footer-menu" class="menu"><li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home level-0 menu-item-12"><a href="https://www.fieldandstream.com">Home</a></li>
<li id="menu-item-86802" class="menu-item menu-item-type-post_type menu-item-object-page level-0 menu-item-86802"><a href="https://www.fieldandstream.com/newsletters/">Newsletter Sign-up</a></li>
<li id="menu-item-150151" class="menu-item menu-item-type-custom menu-item-object-custom level-0 menu-item-150151"><a href="https://www.fieldandstream.com/contact/">Contact Us</a></li>
<li id="menu-item-150208" class="menu-item menu-item-type-post_type menu-item-object-page level-0 menu-item-150208"><a href="https://www.fieldandstream.com/sitemap/">Sitemap</a></li>
<li id="menu-item-150157" class="menu-item menu-item-type-custom menu-item-object-custom level-0 menu-item-150157"><a rel="nofollow noreferrer" href="https://camdenmedia.com/terms-and-conditions-of-use/">Terms of Use</a></li>
<li id="menu-item-150156" class="menu-item menu-item-type-custom menu-item-object-custom level-0 menu-item-150156"><a rel="nofollow noreferrer" href="https://camdenmedia.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-86778" class="menu-item menu-item-type-custom menu-item-object-custom level-0 menu-item-86778"><a rel="nofollow noreferrer" href="https://depositphotos.com/stock-photography.html">DepositPhotos</a></li>
<li id="menu-item-184944" class="menu-item menu-item-type-custom menu-item-object-custom level-0 menu-item-184944"><a rel="nofollow noreferrer" href="https://admin.buysub.com/servlet/CSGateway?cds_mag_code=FLS&amp;cds_page_id=262010&amp;cds_config_id=2503">Subscriber Login</a></li>
</ul>
  </nav>
    </div>
    <button id="ot-sdk-btn" class="ot-sdk-show-settings">Cookie Settings</button>    <div class="row">
      <h2 class="footer-heading">Follow us</h2>
      <ul class="menu social-footer">
                                                              <li class="menu-item"><a class="fb-ic" href="https://www.facebook.com/fieldandstream" title="Facebook" target="_blank" rel="nofollow noopener noreferrer">
          <i aria-hidden="true" class="fab fa-facebook fa-lg white-text mr-4"></i>
        </a></li>
                                                                    <li class="menu-item"><a class="tw-ic" href="https://twitter.com/fieldandstream" title="Twitter" target="_blank" rel="nofollow noopener noreferrer">
          <i aria-hidden="true" class="fab fa-twitter fa-lg white-text mr-4"></i>
        </a></li>
                                                                  <li class="menu-item"><a class="ins-ic" href="https://www.instagram.com/fieldandstream/" title="Instagram" target="_blank" rel="nofollow noopener noreferrer">
          <i aria-hidden="true" class="fab fa-instagram fa-lg white-text mr-4"></i>
        </a></li>
                            																        <li class="menu-item"><a class="yt-ic" href="https://www.youtube.com/fieldandstream" title="YouTube" target="_blank" rel="nofollow noopener noreferrer">
          <i aria-hidden="true" class="fab fa-youtube fa-lg white-text mr-4"></i>
        </a></li>
                                            								        <li class="menu-item"><a class="fb-ic" href="https://www.fieldandstream.com/feed/" title="RSS Feed" target="_blank" rel="nofollow noopener noreferrer">
          <i aria-hidden="true" class="fas fa-rss fa-lg white-text mr-4"></i>
        </a></li>
              </ul>
      <div class="tip-us">
				      </div>
    </div>
    <div class="footer-copyright text-left">
      <h2 class="footer-heading">DISCLAIMER(S)</h2>
      <p>We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites. Registration on or use of this site constitutes acceptance of our Terms of Service.</p>
<p>© 2022 <a href="https://recurrent.io/">Recurrent</a>. All rights reserved.</p>
    </div>
  </div>
</footer>

    <!-- Start Quantcast Tag -->
    <script type="text/javascript">
    window._qevents = window._qevents || [];
   (function() {
      var elem = document.createElement('script');
      elem.src = (document.location.protocol == 'https:' ? 'https://secure' : 'http://edge') + '.quantserve.com/quant.js';
      elem.async = true;
      elem.type = 'text/javascript';
      var scpt = document.getElementsByTagName('script')[0];
      scpt.parentNode.insertBefore(elem, scpt);
    })();
      window._qevents.push({qacct:'p-N66hjHauwd2rJ',uid:'fieldandstream'});
    </script>
    <script type="text/javascript" src="//platform.vine.co/static/scripts/embed.js" id="vine-js-js"></script>


</body>


<!-- Performance optimized by Redis Object Cache. Learn more: https://wprediscache.com -->
</html>
